Seznámení s programem

 Zpět Další

FitLinie je sada softwarových programů, které Vám jednoduchým způsobem umožní navrhnout a sledovat každou část Vašeho výživového, sportovního a silového programu.

Program je koncipován tak, aby byl vhodný pro domácí uživatel, ale zároveň splňoval požadavky práce výživových poradců.

Už žádné odhady - už nemusíte odhadovat kolik kJ jste snědli. Budete vždy vědět kdy a jak můžete jíst více

Zlepšení Vašeho stravování - tím, že Vám umožní okamžité sledování zda se řídíte Vaším stravovacím plánem

Zajistí zdravé hubnutí - tím, že Vám ukáže kdy jíte příliš málo.

Podporuje zdravý jídelníček - tím, že Vám ukáže které potraviny Vás mohou zasytit a které nikoli

Boří mýty - tím, že Vám ukáže které "zdravé" potraviny nemusí být až tolik zdravé jak si myslíte nebo jak hlásá obal

Pomáhá při zvláštních stravovacích režimech - tím, že Vám pomůže sestavit jídelníček podle Vašich speciálních přání, či zdravotního stavu

Posílí Váš úmysl - tím, že Vám ukáže Váše úspěchy

Licence programu

Instalace programu

Registrace

Práce s programem


Licence

 Zpět Předchozí Další

Program existuje v několika verzích. Rozdíl jednotlivých verzí je v počtu uživatelů, jejichž data je možné do programu zapisovat.

Demoverze

·demoverze je zkušební verze, která umožňuje zdarma program vyzkoušet po dobu 30 dnů

·funkce demoverze jsou stejné jako v plné verzi ale některé části programu jsou upravené. Například na tiskových sestavách se zobrazuje nápis DEMO

Personal / Family

·tato verze je určená spíše pro domácí uživatele

·maximální počet uživatelů je 2 (licence Personal), nebo 5 (licence Family)

Professional

·verze určená pokročilým uživatelům nebo samostatným výživovým poradcům, kteří nemají mnoho klientů

·maximální počet uživatelů/klientů je 10 (licence Profi I), 20 (licence Profi II), nebo 30 (licence Profi III)

Profi FULL

·určeno výživovým poradcům a profesionálním poradnám

·neomezený počet uživatelů/klientů

Další verze

Student - určeno pro výuku ve školních zařízením

Academy - speciální verze vyvinutá ve spolupráci s firmou NutriAcademy

Welko Edition - speciální verze vyvinutá ve spolupráci s firmou Welko


Instalace programu

Instalace programu se neliší od standardní instalace jiných programu v PC.

První instalace programu Fitlinie

Po stažení instalačního programu z webu jej spusťte poklepáním na ikonu souboru

Po potvrzení správce uživatelských účtů Windows je zobrazeno okno pro výběr jazyka.

Upozornění: pokud se jedná o prvotní instalaci, je vybraný jazyk také použitý při instalaci databáze potravin. Tzn, že pokud vyberete "Slovensky" bude nainstalovaná slovenská potravinová databáze. Nainstalovanou databázi není možné pak již měnit. Jedině odinstalací programu a novou instalací.

Následně je zobrazen průvodce instalací. Při prvotní instalaci je v průvodci umožněno vybrat složku kam bude program instalován. Doporučeno je tuto složku neměnit.

Po úspěšné instalaci je na plochu přidaná nová ikona

Poklepáním na tuto ikonku spustíte program Fitlinie

Aktualizace programu

Aktualizační soubor je totožný s instalačním (viz výše). Po jeho spuštění je zkontrolovaná instalace dřívější verze a pokud je spuštěn průvodce instalací.

Instalací aktualizace dojde pouze k přepsání samotného programu na novou verzi. Data programu zůstanou nedotčena.

Je to také zobrazeno v průvodci

Pozor! Pokud není toto okno v průvodci instalací zobrazeno nejedná se o aktualizaci, ale o instalaci nové verze. Pokračování může způsobit ztrátu dat.

Upozornění: zkontrolujte před instalací aktualizace zda máte ještě na tuto aktualizaci nárok. Nárok na aktualizaci zdarma je po dobu jednoho roku od zakoupení programu (nebo zakoupení aktualizace).


Registrace

Registrací programu dojde k odblokování funkcí a z demoverze se stane plná verze programu v zakoupené licenci

Registrace nové verze

Pokud se instalovala nová verze (nešlo o aktualizaci), pak je při prvním spuštění programu zobrazeno okno pro vložení registračních kódů.

Všechny tři registrační texty (registrační jméno, registrační adresa, registrační kód) je NUTNÉ vložit do programu naprosto přesně. Jakákoli chyba (mezera navíc, chybný znak) znemožní provést registraci programu a tlačítko "Uložit registraci" zůstane neaktivní. K přenosu kódů do programu je ideální využít schránku Widows. Tím se minimalizuje možnost překlepu.

Pozn: Registrační jméno a adresa většinou neobsahuje diakritiku. Registrační kód může obsahovat pouze čísla a písmena F,L,N,A,B,C,D,E,W (pokud je v kódu kolečko jde vždy o nulu a nikoli o písmeno "O")

Pokud jsou registrační kódy zapsané správně, stiskněte tlačítko "Uložit registraci"

Registrace aktualizace

Pokud je program již zaregistrovaný (např byla instalovaná nová aktualizace programu, nebo jde o registrovanou demoverzi z kurzu výživových poradců) je nutné do programu vložit nové registrační kódy k prodloužení licence, popřípadě k odblokování všech funkcí.

Po spuštění a přihlášení do programu je nutné najít a spustit z hlavního menu funkci "Registrace"

Při vkládání registračních kódů je nutné dodržet správný postup stejně jako u registrace nové verze.


Práce s programem

Přihlášení

Přepínání uživatelů

Úvodní obrazovka

Kalendář a poznámky

Příjem energie

Výdej energie

Hmotnost, tlak atd.

Diagnostika

Fitness - posilovna

Nástroje - ostatní

Přenos dat na/z mobilní zařízení

Online aktualizace databáze

Nastavení


Přihlášení

S programem Fitlinie může na jednom PC pracovat více uživatelů. Každý uživatel pracuje se svými daty a k záznamům ostatních uživatelů nemá přístup.

V případě že program používá výživový poradce, jsou jednotliví uživatelé vlastně jeho klienti.

Při startu programu je zobrazeno okno pro přihlášení uživatele

Ze seznamu uživatelů (klientů) nejprve vyberte kdo se do programu přihlašuje. Pokud je nastaveno i heslo uživatele, vyplňte jej (heslo se nastavuje v nastavení uživatele)

Po prvotní instalaci programu není heslo pro "Testovacího uživatele" nastaveno

V přihlašovacím okně je také možné vytvořit nového uživatele nebo smazat existujícího.

Tlačítkem [image] je možné zobrazit všechny uživatele a snadno z nich vybírat


Přepínání uživatelů

Přepínat mezi jednotlivými uživateli je možné i za běhu programu. Není tedy nutné program vypínat a znovu zapínat.

Přepnutí uživatele je možné přes tlačítko

Pokud byl již jiný uživatel za dobu běhu programu přihlášen je možné jej vybrat v seznamu po kliknutí na šipku u tlačítka usersipka


Úvodní obrazovka

Úvodní obrazovka programu zobrazuje základní informační panely pro rychlý náhled hodnot. Informační panely je možné chytnout myší za horní lištu a přesunout na jiné místo.

V pravém dolním rohu panelu je možné měnit jeho velikost.

Základní rozmístění panelů či jejich skrytí je možné nastavit přes pomocné menu:

U panelů, které zobrazují nějaká historická data (grafy), je možné změnit zobrazované období přes tlačítko mainpanelcal

Seznam panelů:

·Informace o uživateli

zobrazuje základní informace o přihlášeném uživateli jako je jméno, věk, aktuální hmotnost, nastavený cíl a energetický příjem.

Kliknutím na Upravit je zobrazeno nastavení uživatele

·Poznámka k uživateli

zobrazuje poznámku k aktuálně přihlášenému uživateli. Poznámku je možné upravit v tomto panelu a nebo v nastavení uživatele

·Pitný režim

zobrazuje historii příjmu tekutin za nastavené období

·Příjem energie

historie příjmu energie za nastavené období. Graf zobrazuje také přednastavený denní příjem a celkový trend (snižování, zvyšování)

·Příjem a výdej energie

zobrazuje srovnání přijaté a vydané energie za nastavené období. Do vydané energie je započtena hodnota bazálního metabolismu (denního energetického příjmu energie) a denní sportovní aktivity

·Hmotnost

historická data o hmotnosti z modulu Hmotnost, tlak za posledního půl roku. Zobrazuje také cílové hodnoty a trend vývoje hmotnosti.

·Nákupní lístek

zobrazuje aktuální nákupní lístek. Data je možné upravovat. Kliknutím na ikonku panel7a se zobrazí nákupní lístek s možností úpravy a tisku

·Online informace

zobrazuje informace z internetu - aktuální verze programu, rychlé odkazy apod.


Kalendář a poznámky

V dolní části programu je možné zobrazit hlavní kalendář programu a denní poznámky uživatele.

Celý panel s kalendářem a poznámkami lze zobrazit skrýt tlačítkem

Panel kalendáře

kalendář zobrazuje aktuální datum (toto datum je použité při tvorbě jídelníčku, při plánování aktivit a fitness tréninku)

Barevné rozlišení v rozích jednotlivých buněk kalendáře informuje o

- nastaveném jídelníčku

- plánované aktivitě

- plánovaném fitness tréninku

- vyplněné denní poznámce uživatele (viz níže)

Posun o měsíc dál a zpět je možný kliknutím na šipky u datumu

Aktuální datum je také možné měnit v horní liště modulu Příjem energie, Výdej energie a Fitness

(stačí kliknout na "Nastav datum")

Zapnutím ikonky vzdy zajistíte, že se program vždy otevře s právě zobrazeným datumem kalendáře.

Panel aktivit a poznámky

V levé části panelu jsou zobrazené denní aktivity. Pokud je na vybraný den plánován také fitness trénink, je zobrazen jako "Posilovna".

V panelu je také možné zadávat/upravovat a tisknout denní poznámku k uživateli kalendat-poznamka-edit

Je také možné přidat k poznámce i obrázek kalendat-poznamka-obrazek


Příjem energie

Modul Příjem energie obsahuje databázi potravin a možnost sestavování jídelníčků

Spuštění modulu Příjem energie se provádí kliknutím na tlačítko

Hlavní okno

Databáze potravin

Tvorba a úprava potravin

Sestavování jídelníčku

Rozdělení dne

Grafické znázornění příjmu

Informační okno potravin

Informační okno potravin

Tisk příjmu energie

Přehled potravin

Úprava sloupců databáze

Ukládádní jídelníčků

Úschovna potravin


Databáze potravin

- databáze potravin

- kategorie potravin

- vyhledávání potravin

- vyhledávání potravin v internetové databázi

- funkce panelu potravin

Databáze

Program obsahuje vlastní databázi potravin.

Po základní instalaci standardní verze program disponuje pouze základní potravinovou databází.

Program může obsahovat více databází. Vyhledávání potravin pak probíhá v právě vybrané databázi. Jídelníček ale může obsahovat potraviny z více databází.

Zobrazení databází:

V programu je možné vytvořit vlastní databáze (volba Vytvořit novou databázi) a nebo lze databáze stáhnout z internetu - viz Online aktualizace databáze

Kategorie potravin

Potraviny jsou v databázi pro přehlednost uložené do jednotlivých kategorií.

Celý panel kategorií je možné skrýt kliknutím na záhlaví databaze-kategorie-skryt

Standardní kategorie je možné přidávat či upravovat

Zobrazení jednotlivých kategorií je možné pro každého uživatele programu nastavit zvlášť tlačítkem

Okno pro nastavení kategorií uživatele:

Základní kategorie:

Moje oblíbené potraviny

- rychlý přístup k potravinám, které byly označené jako "oblíbené".

Označení potraviny se provádí:

§kliknutím pravého tlačítka myši na panel potravin a výběr funkce "Přidat do oblíbených"

§stiskem kláves Ctrl+D (pokud je vybraná potravina v panelu potravin)

§kliknutím na tlačítko oblibene-potraviny

Použité potraviny

- seznam se vytváří automaticky z naposledy použitých potravin v jídelníčku

Vlastní složená jídla

- v programu je možné z několika potravin vytvořit složené jídlo, viz Vlastní složená jídla

Nezařazené

- potraviny nemusí být zařazené v žádné kategorii. Pak je naleznete zde

Vyhledávání potravin

Vyhledávání potravin se provádí zápisem hledaného výrazu do vyhledávacího políčka (do tohoto políčka se rychle dostanete i stiskem klávesy F4)

Vyhledávání začne po zapsání prvních dvou písmen a při vyhledávání se nemusí používat diakritika

Vyhledávat je možné i více výrazů najednou (např výraz "hov gul" vyhledá všechny potraviny, které obsahují části "hov" a "gul" (kdekoli)

Po vyhledání potravin je možné myší vybrat potravinu a přidat ji do denního příjmu (jídelníčku). Viz Sestavování jídelníčku

Na seznam nalezených potravin se také rychle dostanete stiskem klávesy "šipka Dolů" po vyhledání výrazu.

Vyhledávání potravin v internetové databázi

Pokud nebyla potravina nalezená v lokální databázi výše uvedeným postupem, je možné rozšířit vyhledávání ještě na centrální internetovou databázi Fitlinie. Tato databáze je postupně doplňována.

Nejprve se tedy provede vyhledání v lokální databázi (viz výše). Pak se stiskem klávesy Enter spustí vyhledání na internetu (rychlost odezvy hledání závisí na rychlosti internetového připojení).

Potraviny nalezené v internetové databázi mají ikonku doplněnou o "zeměkouli"

Funkce panelu potravin

Panel tlačítek:

- nová potravina (viz tvorba a úprava potravin) - klávesa Insert

- úprava potraviny - klávesa Alt+Enter

- smazání potraviny - klávesa Delete

- vytvořit kopii (vytvoří kopii potraviny pro další úpravy)

- nastavení filtru. Otevře okno pro filtrování potravin. filtrovat lze dle množství energie či libovolné nutriční hodnoty. Nastavený filtr je možné uložit pro další použití.

- zrušit filtr (deaktivuje nastavený filtr)

- oblíbené potraviny (vloží vybranou potravinu do kategorie Oblíbené) - klávesa Ctrl+D

- vložit do nákupního lístku (přidá vybranou potravinu do nákupního lístku) - klávesa F6

- otevřít úschovnu potravin

Záhlaví seznamu potravin:

kliknutím na záhlaví seznamu potravin je možné rychle seznam seřadit podle názvu potraviny a nebo energie

Pata seznamu potravin:

- počet zobrazených potravin

- kliknutím na část Řazení je možné seznam potravin libovolně seřadit

Další funkce:

- kliknutím pravého tlačítka myši na položku seznamu potravin je možné vyvolat kontextové menu s rychlým přístupem k užitečným funkcím

Graf hodnot:

- pod seznamem potravin je zobrazen graf s náhledem základních nutričních hodnot vybrané potraviny. Výběr zobrazených hodnot je možné upravit kliknutím pravého tlačítka myši


Tvorba a úprava potravin

Kliknutím na ikonky [image] nad seznamem potravin je možné přidat/upravit potravinu

Po kliknutí se zobrazí okno úpravy potraviny

V horní části okna jsou tři základní záložky:

- Základní informace

- Nutriční hodnoty

- Další nastavení

Základní informace

Název potraviny

- název potraviny by měl přesně potravinu jednoznačně definovat

Skupina

- zařazení potraviny do kategorie potravin (je možné nastavit i Nezařazeno)

Přednastavené množství

- toto množství se automaticky předvyplní při použití potraviny v sestavování jídelníčku

- pokud je upraveno hlavní nastavení uživatele (záložka Příjem energie) bude se tato hodnota přepisovat posledním použitým množstvím

Množství na jeden kus

- pokud je u potraviny uvedeno množství na kus, je možné přidávat do jídelníčku tuto potravinu v jednotlivých kusech (a ne v jen v přesné gramáži)

Alergická potravina pro uživatele

- tato potravina je pro aktuálně přihlášeného uživatele alergická. Potravina je v seznamu zvýrazněna ( alergicka-potravina)

Potravina může obsahovat alergen

- obecné upozornění pro všechny uživatele. Potravina je v seznamu zvýrazněna ( alergicka-potravina2)

Popis potraviny

- popis potraviny může obsahovat jakékoli poznámky k vybrané potravině (např složení apod)

- popis je zobrazován v informačním okně potraviny

- popis potraviny je také nabídnut do poznámky potraviny při sestavování jídelníčku. Pokud do popisu potraviny vložíte znak | bude do poznámky v jídelníčku použita pouze část před tímto znakem

Příklad popisu potraviny:

nutné 30 minut povařit

(tento popisek bude přenesen do poznámky v jídelníčku)

nutné 30 minut povařit|zakoupeno v prodejně na náměstí

(do poznámky v jídelníčku bude přeneseno jen "nutné 30 minut povařit")

|kupovat jen v lednu

(do poznámky jídelníčku nebude přenášeno nic)

Výrobce, distributor

- poznámka k výrobci

Zdroj

- uvedení zdroje potraviny

Neaktivní potravina

- tato potravina nebude zobrazena v seznamu potravin

- potravinu lze později najít pouze v přehledu potravin databáze (je barevně zvýrazněna)

Obrázek

- k potravině je možné přidat libovolné množství obrázků

- rychlé přidání obrázku z internetu se provede tak, že v okně internetového prohlížeče klikněte pravým tlačítkem myši na obrázek potraviny a vyberte "Kopírovat obrázek". Pak v programu Fitlinie klikněte na ikonku kopirovat-potravinu

Nutriční hodnoty

Nutriční hodnoty

- uvedené nutriční hodnoty musí být VŽDY na 100g!

% tekutin

- procentuální zastoupení tekutin v potravině (důležité pro správnou funkci výpočtu pitného režimu)

Proteiny / tuky

- informační rozdělení zda jdou v potravině proteiny a tuky živočišného a rostlinného původu (grafické vyjádření v jídelníčku)

Potravina kyselinotvorná / zásadotvorná

- pouze pro databázi NutriRestart (možné instalovat přes online aktualizaci databáze)

- barevné rozlišení v seznamu potravin i v jídelníčku

Další nastavení

Potravinová pyramida

- informativní charakter

Popis množství

- je možné přesněji specifikovat množství (např "velikost tenisového míčku)

Čárové kódy potraviny

- možnost uvést jednotlivé čárové kódy potraviny


Vlastní složená jídla (recepty)

Vlastní složená jídla jsou sestavované z jednotlivých potravin z databáze (včetně online databáze). Slouží ke zjednodušení sestavování jídelníčku.

1. můžete si zde zapisovat své recepty a pak je použít při sestavení jídelníčku

2. namísto několika stále se opakujících potravin je možné vytvořit a použít právě složené jídlo. Pokud tedy například do jídelníčku často zapisujete jednotlivě "50g chleba", "1 lžíce másla", "10g sýra" stačí pokud si vytvoříte složené jídlo (recept) pod názvem "chléb s máslem a sýrem" a pouze ten pak budete do jídelníčku vkládat.

Po kliknutí na tlačítko

je zobrazen modul Recepty


Sestavování jídelníčku

Hlavní funkcí modulu Příjem energie je sestavování jídelníčku. Jídelníček je sestavován z vybraných potravin, které se přidávají do konkrétní části dne (snídaně, oběd...)

Je možné vytvářet jídelníčky pro následující dny nebo je zapisovat zpětně - dle nastavení dne v kalendáři.

Přehled prvků:

Postup tvorby jídelníčku

·Nejprve je nutné vybrat datum v kalendáři

·V levé části hlavního okna vyhledejte potravinu, kterou budete do jídelníčku přidávat

·Vyberte část dne cast-dne

·Klikněte na tlačítko pridat (je možné namísto toho poklepat myší na vybranou potravinu, nebo na potravině stisknout klávesu Enter, nebo myší potravinu "chytit" a přesunout do prostoru jídelníčku)

·Zobrazí se okno pro zadání množství potraviny

V tomto okně je možné nastavit množství a jednotku. Také lze nastavit/upravit poznámku, která se uloží do jídelníčku. Poznámku lze připravit i v okně Tvorba potraviny

Pokud chcete zadávat množství potraviny v kusech (a nikoli přesnou gramáží) klikněte na záložku Kusy kusy. Potravina ale musí mít nastaveno množství na jeden kus.

Po kliknutí na "více možností" lze tuto potravinu přidat více uživatelům najednou

·Po nastavení množství klikněte na tlačítko Ano

·Potravina je nyní v zadaném množství přidána do jídelníčku

Hlavní tabulka jídelníčku

Kliknutím na [image] u potraviny tento řádek označíme jako "neaktivní" - nazapočítává se do celkových hodnot a nebude se zobrazovat v tiskových sestavách

Kliknutím na [image] lze potravinu z jídelníčku odstranit a nebo upravit její množství a poznámku

Alternativní potravina

K potravinám v jídelníčku je možné přidat také alternativu. Klient si pak může vybrat jakou potravinu z jídelníčku použije. Pro přidání alternativy vyberte v jídelníčku potravinu, ke které se bude alternativa tvořit. Pak vyberte v levém seznamu potravin alternativu a klikněte na tlačítko

Rohlík - alternativní potravina

Kliknutím na [image] vyberete aktivní alternativu (je započítávaná do celkových součtů)

Kliknutím na [image] sbalíte/rozbalíte alternativní potraviny. Toho lze dosáhnout také kliknutím na [image] vpravo nad jídelníčkem

Možnosti hlavní tabulky jídelníčku

Hlavní tabulka obsahuje název potraviny, poznámku a nutriční hodnoty a hodnotu pitného režimu. Pokud potravina nemá některou hodnotu vyplněnou není zobrazena. Pokud má potravina v detailu potraviny vyplněné živ./rostl. tuky/bílk. pak je zobrazena odpovídající ikonka. V dolní části je součtový řádek za aktuální část dne (snídaně, oběd...)

Úprava záznamu

Pokud je potřeba upravit množství potraviny v jídelníčku a nebo změnit poznámku stačí dvakrát kliknout myší na vybraný záznam. Lze také kliknout na ikonku

Vymazání záznamu/ú

Pro vymazání záznamu z hlavní tabulky jídelníčku stačí záznam vybrat a stisknout klávesu Delete. Vybrat je možné i více položek. Vícenásobný výběr se provede přidržením klávesy Ctrl a kliknutím myší na další záznam. Alternativně i Ctrl a kurzorová šipka.

Vymazání celého dne / části dne

Pro vymazání části dne lze vybrat všechny záznamy aktuálně zobrazené části dne a stisknout klávesu Delete. Rychlejší a pohodlnější je vymazání přes ikonku

Po kliknutí na levou část ikonky se vymažou vybrané záznamy. Po kliknutí na šipku sipka se zobrazí možnosti pro smazání záznamů celého dne a nebo aktivní části dne.

Přesun položky v jídelníčku

Změnit pořadí jednotlivých záznamů v jídelníčku je možné jednoduše "chytnutím" vybrané položky myší a přesun na novou pozici.

Úprava šířky sloupců

Změna šířky sloupců se provádí přetažením dělící čáry sloupce

Úprava šířky sloupce Potravina a Popis je možný až po kliknutí na ikonku sloupec-potravina (v záhlaví sloupce Potravina)

Zobrazení překročení nastavených limitů

Program umí kontrolovat přednastavené množství jednotlivých nutričních hodnot a jejich překročení signalizovat červeným podbarvením konkrétního sloupce tabulky a části dne

Je však nejprve nutné mít

·nastavené mezní limity nutričních hodnot v nastavení uživatele (záložka Přednastavený příjem)

·tuto kontrolu mít zapnutou v nastavení uživatele (záložka Přednastavený příjem)

·nastavené procentuální zastoupení jednotlivých částí dne

Úprava počtu a rozmístění sloupců

Detailní nastavení sloupců naleznete v sekci Úprava sloupců databáze

Panel funkčních tlačítek

Sbalení a rozbalení alternativ potravin

viz výše

Sdílení denního jídelníčku

·Rychlé odeslání denního jídelníčku na mobilní zařízení (kliknutím bude denní jídelníček odeslán na mobilní zařízení. Je to stejné jako když použijete Přenos dat na mobilní zařízení, ale je přenášen pouze aktuální jídelníček)

·Odeslat denní jídelníček do jiné Fitlinie (umožní zaslat aktuální denní jídelníček jinému uživateli programu Fitlinie na PC)

Vložení příjmu to nákupního lístku

kliknutím na levou část ikonky bude vybraný záznam jídelníčku vložen do nákupního lístku. Kliknutím na sipka je možné do nákupního lístku vložit vybranou část dne nebo položky celého denního jídelníčku

Tisk jídelníčku

je zobrazen Tiskový modul příjmu energie kde je možné vybrat / vytvořit tiskovou sestavu (jídelníček, tisk dle skupin, částí dne apod)

Úprava záznamu

lze upravit množství a poznámku záznamu

Smazat záznam

po kliknutí na levou část ikonky se vymažou vybrané záznamy. Po kliknutí na šipku sipka se zobrazí možnosti pro smazání záznamů celého dne a nebo aktivní části dne.

Přepočet množství

po kliknutí na ikonku se zobrazí okno, kde je možné vybrat jakou u jaké části dne (nebo celý den) si přejete změnit množství. Množství se u záznamů přepočítá zadaným procentem (minusová hodnota procenta provede snížení množství) a nebo zadáním přesného množství energie. Tímto způsobem lze snadno upravit již hotový jídelníček pro jiného uživatele/klienta

Kopírování záznamů do schránky

schránka Fitlinie slouží (podobně jako schránka Windows) k rychlému uložení a načtení záznamů jídelníčku. Obsah schránky je po ukončení programu vymazán.

Kliknutím na levou část ikonky je do schránky uložena aktivní část dne, po kliknutí na sipka jsou do schránky uložené záznamy celého dne.

Vložit záznamy ze schránky

funkce je aktivní pouze pokud schránka obsahuje záznamy denního příjmu.

Kliknutím na ikonku se vloží záznamy ze schránky do aktuálního dne nebo aktuální části dne (dle uložených dat)

Uložení jídelníčku

kliknutím na ikonku je nabídnuta možnost uložení jídelníčku

·vybrané části dne

·celého dne

·vybraného období (datum od-do)

Jídelníčky jsou ukládané do lokální databáze jídelníčků. Tyto uložené jídelníčky je možné kdykoli později načíst a použít.

Načtení uloženého jídelníčku

zobrazí se okno pro výběr uloženého jídelníčku. Po provedení výběru jsou záznamy uloženého jídelníčku vložené do aktuálního dne, části dne, nebo je načteno více dnů (dle typu uloženého jídelníčku)

Načtení online jídelníčku

zobrazí se okno pro výběr jídelníčku a zde na záložce "Stáhnout online jídelníček" lze vybrat a načíst připravený jídelníček z online databáze


Rozdělení dne

Denní jídelníček je v programu Fitlinie rozdělen do jednotlivých částí dne. Např snídaně, svačina I, oběd, večeře.

Rozdělení je zcela libovolné.

Modré podbarvení záložky znamená, že v uvedené části dne již existují záznamy v jídelníčku.

Červené podbarvení znamená, že za danou část dne byla překročena některá nutriční hodnota. Viz Sestavování jídelníčku

Červená a zelená čára ukazuje jak se nutriční hodnoty části dne blíží (nebo již překročily) nastaveným mezním hodnotám

Úpravy částí dne se provádí kliknutím na ikonku cast-dne-ikonka. Následuje zobrazení pomocného menu

Přidat novou část dne

zobrazí se dotaz na název nové záložky. Nová záložka je následně vložena za poslední

Přejmenovat část dne

zobrazí se dotaz kde je možné upravit název aktivní části dne

Upravit čas a poznámku k části dne

touto volbou je možné upravit zobrazení přesného času na vybrané záložce

Nastavený čas je použitý u této záložky pouze v tento den. Další dny již záložka nastavení času neobsahuje.

Lze také nastavit poznámku k části dne. Tuto poznámku (např postup přípravy jídla apod) je pak možné k jídelníčku i tisknout.

Rychlé nastavení poznámky a času je možné provést i poklepáním na vybranou záložku

Odstranit

aktuální záložku je možné odstranit pouze pokud neobsahuje žádná zadaná data (v celé databázi - všech uživatelů)

Pokud není možné záložku z výše uvedeného důvodu odstranit, je možné ji pro přihlášeného uživatele zneviditelnit (viz níže)

Posunout doleva/doprava

záložkám lze libovolně měnit jejich pozici

Nastavení záložek zobrazených uživateli

v zobrazeném okně je možné zaškrtnutím nastavit jaké záložky bude mít aktuálně přihlášený uživatel zobrazené a které zůstanou skryté

Procentuální rozdělení částí dne

jednotlivým záložkám je možné nastavit jakou procentuální část dne vyjadřují

Toto nastavení je platné pro aktuálně přihlášeného uživatele.

Po správném nastavení je možné na záložkách sledovat barevné podbarvení při překročení nastavených denních limitů nutričních hodnot.

Nastavené procentuální zastoupení částí dne je také nutné pro správné zobrazení informací o denním příjmu v grafickém znázornění příjmu


Grafické znázornění příjmu

Pod hlavním oknem jídelníčku je možné v grafickém přehledu zobrazovat důležité informace. Celý panel s grafy je možné skrýt kliknutím na

Možnost přepínání mezi jednotlivými grafy je zobrazeno po kliknutí na ikonu

·V levé části je zobrazen seznam dostupných grafů. Seznam možných grafů je závislý na zakoupené licenci programu

·Ve střední části je zobrazen vybraný graf

·V pravé části jsou (u některých grafů) zobrazené informace o příjmu

Informace o příjmu

Tabulka s informacemi o příjmu přehledně zobrazuje jednotlivé nutriční hodnoty za celý den (po odškrtnutí cely-den jen za vybranou část dne)

Tabulka obsahuje název nutriční hodnoty, její aktuální hodnotu (za celý den nebo jen aktivní části dne), její přednastavený denní limit a rozdíl těchto hodnot. Rozdíl je uveden nejprve přesnou hodnotou a za lomítkem i procentuálně.

Pokud je některá hodnota překročena je podbarvena červeně zároveň s okrajem celé tabulky (barevné zvýraznění lze zakázat v nastavení uživatele)

U některých grafů (např čárový graf Příjem) je možné vybrat z tabulky informací o příjmu hodnoty, které chcete mít v grafu zobrazené. Výběr lze také uložit pro pozdější použití (pravým tlačítkem myši)

Jednotlivé grafy

Jednotlivé grafy jsou dostupné dle zakoupené licence programu nebo dle instalované databáze

U některých grafů je možné tlačítkovou lištou měnit zobrazované období, jejich vzhled či zobrazení na celou obrazovku: graf-panel

Denní příjem

Základní grafické zobrazení denního příjmu energie, tuků, sacharidů, bílkovin a tekutin

Pro správné zobrazení grafu je nezbytné mít v nastavení uživatel vyplněné přednastavené hodnoty denního příjmu

Příjem

Čárový graf vybraných nutričních hodnot za určité období. Výběr zobrazované hodnoty (či více hodnot) se provádí kliknutím na pravou tabulku informací o příjmu (případně s klávesou Ctrl lze vybrat položek více)

V panelu nad grafem je možné upravit vlastnosti grafu.

Poznámka

Zápis poznámky k aktuálně otevřené části dne. Poznámku lze upravit či smazat tlačítky [image]. Poznámku lze tisknout zároveň s jídelníčkem

Grafy (srovnání)

V pravé části je možné vybrat ze tří jednoduchých grafů:

·tuky, sacharidy, bílkoviny

Graf zobrazuje srovnání skutečného a nastaveného trojpoměru (tuky, sacharidy, bílkoviny) za určité časové období

·živ./rostlin. tuky a bílkoviny

Grafické znázornění průměrného denního příjmu živočišných a rostlinných tuků a bílkovin. Pro správné zobrazení grafu je důležité mít správně vyplněné hodnoty v nastavení potraviny

·příjem proteinů na 1kg hmotnosti

Graf zobrazuje přepočet příjmu bílkovin na 1kg hmotnosti. Za každý vybraný den se vezme celkové množství přijatých bílkovin a podělí se aktuální hmotností. Výsledek se zobrazí v grafu

Pitný režim

Jednoduchý sloupcový graf zobrazující pitný režim za nastavené období.

Rozdělení DCI (doporučeného denního příjmu)

V tomto případě nejde o graf ale o tabulku zobrazující jaké by měly být maximální hodnoty denního příjmu za jednotlivé části dne.

Pro správné zobrazení je tedy nutné mít

·v nastavení uživatele zadaný přednastavený příjem

·zadané procentuální rozdělení příjmu na jednotlivé části dne

Části dne, jejichž skutečný příjem překročil nastavenou hodnotu, jsou barevně zvýrazněné.

Kyselinotvorné / zásadotvorné

Graf je zobrazen pouze pokud je instalována databáze NutriRestart.

Graf zobrazuje procentuální množstevní podíl kyselinotvorných, neutrálních a zásadotvorných potravin na celkovém denním příjmu. Je tedy možné snadno kontrolovat správný poměr kys./zasad.


Informační okno potravin

Informační okno potraviny je plovoucí okno zobrazující základní informace o potravině. Zobrazuje se při přejíždění myší nad seznamem potravin.

Po stisku klávesy F2 se v informačním okně zobrazí popis potraviny.

Okno se zobrazuje

- u seznamu potravin v modulu Příjem energie

- v přehledu potravin

- u výběru potravin při tvorbě vlastních složených jídel

Informační okno lze vypnout či upravit průhlednost v nastavení programu na záložce Vzhled


Tisk příjmu energie

Pokud je aktivní modul Příjem energie, je tisk příjmu energie možné zobrazit:

·po kliknutí na hlavní ikonu

·po kliknutí na ikonku [image] (nad hlavní tabulkou jídelníčku)

·stiskem kláves Ctrl+P

Nejprve je zobrazen hlavní tiskový modul programu Fitlinie.

Pokud je vytvářena nová tisková sestava (nebo spuštěn rychlý tisk) je zobrazeno okno pro nastavení parametrů tisku

V horní části je možné nastavit období pro tisk. Toto nastavení ale není důležité, při spuštění tisku z hlavního tiskového modulu bude možné datum upravit.

Předdefinované sestavy

jsou připravené tiskové sestavy. Stačí pouze vybrat zdroj dat, nastavit parametry tisku.

Vlastní sestavy

silný nástroj pro tvorbu vlastních tiskových sestav

Tip: Pokud jsou v jídelníčku použité nějaké recepty (vlastní složená jídla), je možné je nechat vytisknout.


Přehled potravin

Okno přehledu potrav in je možné zobrazit pomocným menu hlavního tlačítka Příjmu energie

V přehledu potravin jsou zobrazené potraviny vybrané databáze prehled-db

Výběr je možné omezit výběrem kategorie (skupiny) prehled-kategorie

Vyhledávání

Vyhledávat lze po zadání textu do políčka Výběr. Po kliknutí na prehled-hledej jsou zobrazené pouze potraviny obsahující v názvu zadaný text. Tlačítkem prehled-no lze filtr zrušit

Zobrazení

V části "Zobrazení" lze vybrat:

·všechny záznamy

·pouze neaktivní potraviny (neaktivní potravinu lze nastavit při úpravě potraviny)

·pouze mnou přidané potraviny (zobrazí se potraviny, které byly ručně vložené do databáze)

Řazení

Potraviny lze seřadit dle vybraného kritéria

Tlačítková lišta

·nová potravina - otevře okno pro tvorbu nové potraviny

·kopie - vytvoří kopii aktivní potraviny

·úprava potraviny - otevře okno pro úpravu nové potraviny

·odstranit záznam - vymaže aktivní potravinu

·smazat všechny zobrazené potraviny - vymaže vše co je zobrazeno v hlavním okně přehledu potravin !toto vymazání je nevratné!

·nastavit filtr - otevře okno pro vytvoření filtru (jaký sloupec, operátor, hodnota)

·vypnutí nastaveného filtru

·přidat aktuální potravinu do Oblíbených potravin

·přidat aktuální potravinu do Nákupního lístku

·přidat aktuální potravinu do Úschovny potravin

·hromadné úpravy

slouží k hromadné úpravě všech zobrazených záznamů. Pro vybraný sloupec lze v editoru funkcí nastavit výpočetní výraz pro jeho vyplnění.

Pokud tedy vytvoříte nový sloupec v databázi potravin, je možné ho tímto způsobem naplnit např výpočtem z jiných sloupců.

V dolní části okna přehledu potravin je ještě možné upravit popis potraviny


Úprava sloupců databáze

Program Fitlinie umožňuje (dle zakoupené licence) upravovat sloupce hlavní tabulky potravin.

Úpravou sloupců tabulky potravin se tato změna projeví nejen přímo u tvorby potraviny nové ale také v hlavní tabulce jídelníčku (příjmu energie).

Do databáze si tedy můžete přidat takové hodnoty, které si přejete v jídelníčku sledovat. Maximální počet sloupců je 80.

Po kliknutí na pomocné menu tlačítka Příjem energie a výběru položky "Úprava názvu a počtu sloupců" je zobrazeno okno pro úpravy

Hlavní okno pro úpravy sloupců databáze potravin

Funkce:

Přidat sloupec

Po kliknutí se zobrazí okno pro přidání nového sloupce. Je nutné vyplnit název, jednotku sloupce a kategorii ve které se bude hodnota zobrazovat. Položka zkráceného názvu je volitelná a je použita na některých místech programu kde je méně místa pro výpisy celých názvů.

Název sloupce by měl jednoznačně identifikovat hodnotu.

Upravit sloupec

Zobrazí stejné okno jako při přidávání nového sloupce. Umožňuje upravit názvy, jednotku a kategorii existujícího sloupce.

Při upravování původních sloupců databáze buďte opatrní. Historické hodnoty v jídelníčku zůstávají stále stejné ale např jednotku a název budou mít nově nastavený.

Odstranit sloupec

Funkce umožňuje odstranit sloupec jak z databáze potravin, tak i z vytvořených jídelníčků.

Původní sloupce programu není možné smazat. Je pouze možné nastavit je jako neaktivní. To znamená, že se nebudou nikde zobrazovat, ale v databázi fyzicky zůstanou.

Kategorie

Zde je možné upravovat jednotlivé kategorie pro rozdělení jednotlivých hodnot

Jednotky

Umožňuje přidávat nové jednotky hodnot (pokud v databázi ještě neexistují).

Pořadí sloupců

Pořadí jednotlivých sloupců je možné měnit pouhým přetažením sloupce na novou pozici. Alternativně to jde také kliknutím na ikonky sloupce-up a sloupce-down

Aktivní sloupce

Pokud potřebujete některý sloupec v programu zneviditelnit a není možné jej smazat (jde o původní sloupec apod) je možné jej pouze zneaktivnit. Buď kliknutím na zaškrtávací box přímo v tabulce a nebo funkcí "Upravit sloupec"

Po provedených úpravách se změny uloží po kliknutí na tlačítko "Uložit". Poté budete vyzváni k restartu programu. Změny se totiž projeví až po novém spuštění programu.

Tip:

Hodnoty nového sloupce v databázi potravin je možné naplnit také výpočtem z hodnot jiných sloupců. K tomu slouží funkce Hromadné úpravy


Ukládádní jídelníčků

Vytvořené jídelníčky je možné snadným způsobem uložit pro pozdější použití.

1. Uložení jídelníčku

Po kliknutí na ikonku [image] nad hlavní tabulkou jídelníčku je zobrazena nabídka pro uložení jídelníčku

·Uložit data aktuálního dne - bude uložený celý jídelníček (všechny části dne) aktuálního dne

·Uložit data aktuální části dne - bude uložen jídelníček pouze vybrané části dne aktuálního dne

·Uložit data z vybraných dnů - bude zobrazeno okno pro výběr počátečního a konečného data.

Po výběru data bude uložen jídelníček všech částí dne všech vybraných dnů

Po výběru některé z možností je zobrazeno okno pro nastavení názvu a popisku jídelníčku. Popisek jídelníčku není povinný a slouží pouze k pozdější snadné identifikaci uloženého jídelníčku.

okno nastavení názvu jídelníčku

2. Načtení jídelníčku

Kliknutím na tlačítko [image] nad hlavní tabulkou jídelníčku je otevřeno okno pro výběr uloženého jídelníčku.

Uložený jídelníček vyberete a kliknutím na tlačítko Nahrát jídelníček je jídelníček uložen do aktuálního dne.

·Pokud jídelníček obsahuje uloženou jen jednu část dne je zobrazen dotaz, zda má být tato část ne nahraná do aktuálně otevřené části dne a nebo do původní části dne

·Pokud jídelníček obsahuje více uložených dnů je načten od právě aktuálního dne v kalendáři

Uložený jídelníček můžete načíst buď tak jak je uložen a nebo přepočítat gramáž jednotlivých potravin dle nastaveného množství energie


Úschovna potravin

Úschovna potravin je doplňková funkce programu (dle zakoupené licence).

Slouží pouze k uložení seznamu potravin pro další použití. Pokud například často v jídelníčku používáte některé potraviny, je možné si je uložit do této úschovny a budou vždy "po ruce".

Hlavní okno úschovny potravin

Funkce okna

Uložení seznamu potravin - uloží aktuální seznam na disk. Ukládané jsou pouze interní indexy potravin. Proto je tento uložený soubor použitelný pouze na instalaci programu kde byl vytvořen. Ne jiné instalaci jej není možné použít

Načtení seznamu - otevře okno pro výběr a načtení uloženého seznamu

Upravit potravinu - tou funkcí je možné upravit vybranou potravinu

Odstranit ze seznamu - odstraní vybranou potravinu z úschovny

Vyprázdnit seznam - vyprázdní úschovnu potravin

Použití úschovny potravin

Potraviny do úschovny potravin je možné přidat

·kliknutím pravého tlačítka myši na potravinu v databázi a z pomocného menu vybrat "Vložit potravinu do úschovny"

·stisknutím klávesy F5 (po vyhledání potraviny v databázi)

·přetažením myší z databáze potravin do okna úschovny potravin)

Potravinu z úschovny potravin lze do jídelníčku přidat pouhým přetažením vybrané potraviny do hlavní tabulky jídelníčku


Recepty - vlastní složená jídla

Modul Recepty slouží k vytváření a ukládání receptů které je pak možné použít při sestavování jídelníčku.

Spuštění modulu Recepty se provádí kliknutím na záložku

případně kliknutím na kategorii Recepty v modulu Příjem energie

Hlavní okno

V hlavním okně programu je na levé straně seznam receptů a na pravé straně pak seznam ingrediencí vybraného receptu, postup přípravy a případně obrázek.

V horní části jsou pak funkční tlačítka pro přidání, úpravu a tisk receptu.

Recepty je možné rozdělovat do kategorií

Úpravu kategorií je možné provádět tlačítky

Recept je možné přenést do denního jídelníčku dvojklikem myší na vybraný recept.


Nový recept

Nový recept je možné vytvořit kliknutím na tlačítko

Následně je otevřeno okno pro přidání nového receptu. Zde je možné vyplnit základní údaje o receptu včetně postupu přípravy.

Po uložení receptu je záznam zobrazen v modulu Recepty v levém sloupci.

Přidávání ingredienci

Pro přidání ingredienci ze kterých se vybraný recept skládá klikněte na tlačítko [image]. Další tlačítka slouží pro úpravu a smazání ingrediencí (pro smazání více ingrediencí najednou je možné vybrat více řádků).

Po kliknutí na tlačítko [image] je zobrazeno okno pro výběr ingrediencí.

Možnosti výběru ingrediencí:

·z lokální databáze

Do horního políčka zapište alespoň část názvu potraviny. Pokud se potravina zobrazí v seznamu tak ji vyberte a klikněte na tlačítko "Vybrat"

·z internetové databáze

Pokud se hledaná potravina v seznamu z lokální databáze nezobrazila a kurzor se stále nachází v políčku pro zápis hledané potraviny, můžete stisknout klávesu Enter. Následně se program připojí na internetovou databázi potravin a pokusí se najít potravinu tam. Případně je možné kliknout na "Hledat další na internetu" (viz obrázek níže)

·vytvořit novou potravinu

Pokud nenaleznete potravinu ani v internetové databázi můžete ji kliknutím na tlačítko [image] vytvořit. Postup je stejný jako při tvorbě nové potraviny.

·přidat doplňkovou ingredienci

Pokud potřebujete přidat ingredienci, ale nechcete kvůli tomu zadávat celou novou potravinu je možné kliknutím na tlačítko [image] tuto ingredienci do receptu přidat s tím, že nebude uložena do celkové databáze potravin v programu. Bude uložena jen jako jeden řádek v seznamu ingrediencí receptu (hodí se např pro přidání špetky soli, pepře, různých koření či doplňků)

Okno pro přidání samostatné ingredience:

Po přidání všech ingrediencí k receptu zavřete okno tlačítkem


Tisk receptu

Kompletní recept včetně ingrediencí, obrázku a postupu je možné vytisknout tlačítkem Tisk v modulu Recepty

Zajímavou možností je nechat si vytisknout seznam použitých receptů v jídelníčku.


Tisk receptů použitých v jídelníčku

Zajímavou možností je nechat si vytisknout seznam použitých receptů v jídelníčku.

Pokud sestavíte jídelníček ve kterém použijete některý z receptů můžete následujícím postupem vytisknout tyto recepty:

·v modulu Příjem energie klikněte na tlačítko "Tisk, export"

·klikněte na tlačítko "Rychlý tisk"

·klikněte na "Tisk použitých receptů"

·klikněte na "Náhled tisku"


Výdej energie

Modul Výdej energie obsahuje databázi aktivit a možnost plánování aktivit

Spuštění modulu Výdej energie se provádí kliknutím na tlačítko

Hlavní okno

Databáze aktivit

Plánování aktivit

Grafické znázornění výdeje

Tisk výdeje energie


Databáze aktivit

Program obsahuje vlastní databázi aktivit. Jednotlivé aktivity jsou rozdělené do kategorií

Kliknutím na vybranou kategorii jsou v hlavní tabulce aktivit zobrazené aktivity ze zvolené kategorie.

U každé aktivity je uvedeno kolik je možné při provozování aktivity spálit za 1 minutu energie na 1 kg hmotnosti.

Pokud je tedy aktuální hmotnost například 80kg a aktivita "Baseball" je provozována 30min je celková vydaná energie spočítána:

Energie = 0,349 * 80 * 30 = 837,6 Kj

Graf v dolní části zobrazuje informaci o množství vydané energii vybrané aktivity za 1 hodinu (pro aktuálně přihlášeného uživatele)

Oblíbené aktivity

Kategorie oblíbených aktivit (tedy oblíbené aktivity) je zobrazena jako první po startu programu a přechodu do modulu Výdej energie.

Přesunem vybraných aktivit do této kategorie tedy urychlíte jejich nalezení a naplánování.

Aktivitu lze do oblíbených přidat kliknutím pravým tlačítkem myši na vybranou aktivitu a zvolením položky "Přidat do oblíbených"

Seznam oblíbených aktivit lze také upravovat v nastavení uživatele

Funkce

Nová aktivita - otevře okno pro vytvoření nové aktivity

Úprava aktivity - otevře okno pro úpravu vybrané aktivity


Tvorba a úprava aktivit

Okno pro tvorbu a úpravu aktivit je rozděleno do dvou částí. V levé části je seznam aktivit (pokud je u aktivity zobrazen znak aktivita-nova pak je vytvářena nová aktivita) a v pravé jsou detaily aktivity

vytváření nové aktivity

Detaily aktivity

Název aktivity

jednoznačný název, který se zobrazí v plánu aktivit

Skupina

kategorie v níž je aktivita zobrazena. Novou aktivitu je možné rovnou vytvořit v kategorii Oblíbené

Původní skupina (pouze informativní údaj)

zobrazení kategorie v níž byla aktivita původně zařazena (pokud došlo k jejímu přemístění do kategorie jiné)

Vydaná energie

množství vydané energie za 1 minutu na 1 kg hmotnosti. Z tohoto údaje se při plánování aktivit počítá celková vydaná energie aktivity

Hodnocené výsledky aktivity

ke každé aktivitě je možné sledovat nejen její energetický výdej, ale také libovolné množství sekundárních údajů. Například při aktivitě "přespolní běh" lze sledovat/zapisovat počet kol nebo průměrnou rychlost.

Kliknutím na tlačítko pridat-kriterium lze vybrat z připraveného seznamu různých hodnot. V okně výběru hodnotícího kritéria lze samozřejmě vytvářet i nové.

Ke každé položce lze přidat také cílovou hodnotu a poznámku. Tato cílová hodnota a poznámka se následně po přidání aktivity do denního výdeje zobrazí v hlavní tabulce plánování aktivit

Nastavené výsledky jednotlivých aktivit lze také sledovat v grafickém znázornění výdeje

Po kliknutí na tlačítko Zavřít je nabídnuta možnost uložení nových/upravených údajů.


Plánování aktivit

Hlavní funkcí modulu Výdej energie je sestavování/plánování denního výdeje energie z jednotlivých položek databáze aktivit.

Je možné plánovat aktivity pro následující dny nebo je zapisovat zpětně - dle nastavení dne v kalendáři.

Přehled hlavního okna

Postup plánování aktivit

·Nejprve je nutné vybrat datum v kalendáři

·V levé části hlavního okna vyhledejte aktivitu, kterou budete do plánu přidávat

·Klikněte na tlačítko pridat (je možné namísto toho poklepat myší na vybranou aktivitu, nebo na aktivitě stisknout klávesu Enter, nebo myší aktivitu "chytit" a přesunout do pravé části)

·Zobrazí se okno pro zadání délky trvání aktivity

V tomto okně je možné nastavit délku trvání a čas začátku aktivity (tento údaj není povinný). Také lze nastavit poznámku, která se uloží k aktivitě.

V okně je také zobrazena vypočtená hodnota energie pro zadanou délku trvání aktivity. Tento údaj je možné upravit.

·Po nastavení klikněte na tlačítko Ano

·Aktivita je nyní se zadanými hodnotami přidána do denního výdeje

Hlavní tabulka výdeje energie

Výsledky aktivity

Zároveň s aktivitou jsou do denního výdeje přidané také nastavené výsledky této aktivity. K těmto výsledkům lze zadávat jejich hodnoty. Tyto hodnoty je pak možné dlouhodobě sledovat a vyhodnocovat.

Tabulka výsledků aktivity

Možnosti hlavní tabulky výdeje energie

Hlavní tabulka obsahuje název aktivity, čas začátku (pokud je vyplněn), délka trvání aktivity a celková vydaná energie

Úprava záznamu

Pokud je potřeba upravit některou hodnotu vložené aktivity stačí dvakrát kliknout myší na vybraný záznam. Lze také kliknout na ikonku edit-potravina

Vymazání záznamu

Pro vymazání záznamu z hlavní tabulky výdeje energie stačí záznam vybrat a kliknout na ikonku smazat-ikonka

Úprava šířky sloupců

Změna šířky sloupců se provádí přetažením dělící čáry sloupce

Panel funkčních tlačítek

Tisk výdeje

je zobrazen Tiskový modul výdeje energie kde je možné vybrat / vytvořit tiskovou sestavu (aktivity celkem, jednotlivě apod)

Úprava záznamu

lze upravit délku trvání, čas začátku i celkové množství vydané energie

Smazat záznam

po kliknutí bude po potvrzení odstraněna vybraná aktivita z denního výdeje

Import dat z přístroje

tato možnost je dostupná jen u některých licencí programu. Po kliknutí je zobrazeno okno pro import dat do tabulky výdeje energie

Kopírování záznamů do schránky

schránka Fitlinie slouží (podobně jako schránka Windows) k rychlému uložení a načtení záznamů denního výdeje energie. Obsah schránky je po ukončení programu vymazán.

Kliknutím na ikonku jsou do schránky uložené aktivity celého dne.

Vložit záznamy ze schránky

funkce je aktivní pouze pokud schránka obsahuje záznamy denního výdeje.

Kliknutím na ikonku se vloží záznamy ze schránky do aktuálního dne


Grafické znázornění výdeje

Pod hlavním oknem plánování aktivit je možné v grafickém přehledu zobrazovat důležité informace. Celý panel s grafy je možné skrýt kliknutím na

V pravé části je zobrazen údaj o celkové denní vydané energii aktivitami

Přepínání zobrazených grafů se provádí kliknutím na záložky pod grafy

Jednotlivé grafy

U grafů je možné tlačítkovou lištou měnit zobrazované období či vzhled grafu: vydej-graf-obdobi

Graf Energie

Graf zobrazuje celkový výdej energie aktivitami za vybrané období.

Graf Délka trvání

Graf zobrazuje délku trvání vybrané aktivity za určité období. Kliknutím na aktivitu v hlavní tabulce výdeje energie se určí pro který záznam se má graf délky trvání zobrazovat.

Graf Výsledků

Graf zobrazuje hodnoty vybraných výsledků u vybrané aktivity za určité období. Kliknutím na hlavní tabulku výdeje energie vyberte aktivitu. Níže v seznamu jejich výsledků pak určíte jaký výsledek se má zobrazit v grafu.


Tisk výdeje energie

Pokud je aktivní modul Výdej energie, je tisk výdeje energie možné zobrazit:

·po kliknutí na hlavní ikonu

·po kliknutí na ikonku [image] (nad hlavní tabulkou výdeje energie)

·stiskem kláves Ctrl+P

Nejprve je zobrazen hlavní tiskový modul programu Fitlinie.

Pokud je vytvářena nová tisková sestava (nebo spuštěn rychlý tisk) je zobrazeno okno pro nastavení parametrů tisku

V horní části je možné nastavit období pro tisk. Toto nastavení ale není důležité, při spuštění tisku z hlavního tiskového modulu bude možné datum upravit.

Předdefinované sestavy

jsou připravené tiskové sestavy. Stačí pouze vybrat zdroj dat, nastavit parametry tisku.

Vlastní sestavy

silný nástroj pro tvorbu vlastních tiskových sestav


Hmotnost, tlak atd.

Modul Hmotnost, tlak lze používat pro historické uchovávání hmotnosti přihlášeného uživatele a dalších hodnot.

Spuštění modulu Hmotnost se provádí kliknutím na tlačítko

V základním nastavené lze uchovávat tyto hodnoty:

Hmotnost

Tlak horní

Tlak dolní

% tělesného tuku

Obvod: (tyto hodnoty jsou důležité sledovat například při plánovaném fitness tréninku)

- předloktí

- biceps

- stehno

- lýtko

- boky

- břicho

- hrudník

- záda

- krk

Všechny hodnoty jsou volitelné, tzn. že je není nutné vyplňovat všechny.

Jednotlivé hodnoty je také možné přejmenovat (tlačítko [image]). Takže je možné přizpůsobit si sloupce vlastním potřebám.

Hlavní tabulka

Po přidání nového záznamu (tlačítko [image]) je zobrazen dotaz na zadání data. Po potvrzení je vytvořen nový záznam v hlavní tabulce.

Jednotlivé hodnoty se pak zapisují přímo do tabulky.

Panel tlačítek

Nový záznam

zobrazí kalendář pro přidání nového záznamu v tabulce

Editace záznamu

možnost úpravy data vybraného záznamu

Smazat řádek

umožňuje vymazat aktuální záznam z hlavní tabulky

Smazat vše

vymaže celý obsah hlavní tabulky modulu Hmotnost pro přihlášeného uživatele

Import dat z přístroje

zobrazí okno pro import dat o hmotnosti z různých přístrojů

Tisk

zobrazí okno pro výběr období tiskové sestavy. Vytištěné jsou všechny sloupce tabulky.

Je také možné vytvořit vlastní tiskové sestavy

Nastavit vlastní názvy sloupců

touto volbou lze zcela upravit hlavní tabulku. Názvy jednotlivých sloupců je možné nastavit dle vlastních představ.

Zobrazit cílové hodnoty

ke každému sloupci tabulky je možné zadat jeho cílovou hodnotu. Tyto hodnoty lze zobrazit přímo v záhlaví sloupců

Změnit cílové hodnoty

zobrazí okno pro nastavení cílových hodnot každého sloupce

Grafické znázornění hodnot

Ve spodní části hlavního okna je možné zobrazit historii hodnot vybraného sloupce.

Výběr sloupce se provádí kliknutím na záložky v dolní části

Zobrazený graf

V grafu je možné zobrazit aktuální hodnoty, cílové hodnoty a také celkový trend (stoupající, klesající)


Aktuální hmotnost

Jako aktuální hmotnost přihlášeného uživatele, která se používá pro různé výpočty a zobrazení, se bere ta nejnovější.

Program hledá aktuální hmotnost na těchto místech:

- data z diagnostického přístroje

- ruční vložení v modulu Hmotnost

- pokud v prvních dvou případech nejsou žádná data nalezena tak nastavení uživatele

Program u aktuální hmotnosti zobrazí také její zdroj:


Souhrn

Modul Souhrn zobrazuje celkové shrnutí příjmu a výdeje energie za určité období

Časové období

V horní části okna je možné vybrat období, za které budou údaje zobrazené

Lze vybrat z připravených hodnot

·dnes, tento týden, tento měsíc

·nebo Dle zadaného rozmezí. Pak je období zadáno v pravé části

Hodnoty

zobrazení vypočtených hodnot v textové formě

Příjem energie

·celkový příjem energie za nastavené období

·průměrný příjem energie za jeden den

·nastavený denní limit příjmu energie

Výdej energie

·celkový výdej energie za nastavené období zahrnující aktivity z modulu výdej energie a energii vydanou fitness tréninkem

·průměrná hodnota z výšeuvedených za den

·nastavený denní výdej energie (pokud je v nastavení uživatele uveden)

Každodenní výdej energie

·zobrazení součtu hodnot denního energetického výdeje (bazálního metabolismu) za nastavené období

·nastavený denní energetický výdej

Celkový součet

·celkový rozdíl mezi množstvím přijaté energie a výdejem za nastavené období. Do výdeje je započten výdej aktivitami a fitness tréninkem a také každodenní energetický výdej (bazální metabolismus)

·rozdíl přijaté a vydané energie v přepočtu na množství tuku (informativní hodnota)

Grafy

V dolní části okna jsou zobrazené grafy z výše popsaných hodnot

Energie celkem

Graf zobrazuje hodnoty za nastavené období. Barvy jsou zobrazené ve výše popsaném textovém přehledu.

·celkový příjem energie

·výdej energie (aktivity + fitness)

·výdej energie (každodenní výdej)

Po dnech

Graf zobrazuje ve sloupcovém grafu

·hodnoty příjmu energie

·výdej energie (aktivity + fitness)

·výdej energie (bazální metabolismus)

·průměrný příjem

·průměrný výdej

·trend příjmu energie

·trend výdeje energie

Srovnání

Graf zobrazuje srovnání skutečného a nastaveného trojpoměru (tuky, sacharidy, bílkoviny) za nastavené časové období


Výstupy

Modul Výstupy slouží ke grafickému zobrazení hodnot z databáze programu

Parametry výstupu

Typ výstupu:

1. Příjem energie

Při výběru této možnosti se zobrazí výběr hodnot, které je možné v grafu zobrazit.

Po výběru požadované hodnoty klikněte na tlačítko vystupy-pridat a hodnota je vložena seznamu výstupů. Takto je možné naplnit seznam hodnotami, které se následně v grafu zobrazí.

Poznámka: seznam je možné pro pozdější použití uložit a následně načíst vystup-ulozit

Po nastavení časového období je zobrazen graf obsahující hodnoty z připraveného seznamu výstupů:

Graf je možné následně upravit

2. Výdej energie

Při výběru této možnosti je nabídnuta možnost výběru zobrazované hodnoty (Kj).

Po výběru této hodnoty a nastavení časového období je zobrazen graf

Vhled grafu je možné následně upravit

3. Sportovní aktivity

Při výběru této možnosti je okno parametrů rozděleno na dvě části. V každé části lze nastavit jednu hodnotu zobrazenou v grafu (graf tedy může zobrazovat dvě různé hodnoty)

V položce Aktivita je možnost výběru z použitých aktivit

Po výběru aktivity je ještě nutné vybrat některý z výsledků této aktivity. Hodnoty tohoto vybraného výsledku se pak zobrazí v grafu.

Obdobně je možné nastavit také druhou hodnotu zobrazenou v grafu

Po výběru této hodnoty a nastavení časového období je zobrazen graf

Vhled grafu je možné následně upravit

4. Posilovna

Obdobným způsobem je možné nastavit zobrazení až dvou hodnot grafu Posilovna.

Typ zobrazovaných hodnot může v tomto případě být:

·zátěž-cviky. V tomto případě je v grafu zobrazena celková zátěž (se kterou se cvičilo) pro vybraný cvik

·počet opakování-cviky. V tomto případě je zobrazen celkový počet opakování tohoto cviku

·zátěž-skupiny svalstva. V grafu je zobrazena celková zátěž pro vybranou skupinu svalstva

·počet opakování-skupin svalstva. V grafu je zobrazen celkový počet opakování vybrané skupiny svalstva

Příklad (zobrazení celkové zátěže cviku Benchpress za nastavené časové období)

Graf je možné následně upravit

5. Osobní informace

V grafu je možné zobrazit až dvě hodnoty z modulu Hmotnost, tlak

Graf zobrazení porovnání vývoje hmotnosti a procenta tělesného tuku za určité období

Nastavení časového období

Časové období se nastavuje v pravé části okna

Je možné zvolit

·dnešní den

·poslední týden

·poslední měsíc

·datum dle ručního zadání

Po kliknutí na tlačítko Obnovit graf jsou data grafu znovu načtena s aktuálními hodnotami.

Možnosti grafů

V levém horním rohu grafu je možné

·nastavit vzhled grafu

·graf vytisknout, exportovat

·zobrazit je přes zvětšený


Tiskové sestavy

Modul tiskových sestav je zobrazen při spuštění tisku z těchto modulů

· tisk příjmu energie (jídelníčky)

· tisk výdeje energie (aktivity)

· tisk fitness tréninku (posilovna)

Hlavní okno tiskových sestav

Tiskový modul umožňuje vytvořit a uložit tiskovou sestavu, kterou bude možné opět snadno vyvolat. Tiskový modul také ukládá historii vytvořených tiskových sestav (v pravé části). Poklepáním na uloženou sestavu bude nabídnuta k opakovanému tisku (počet ukládaných sestav v historii je možné nastavit po kliknutí na ikonku tisk-historie

Tvorba nové tiskové sestavy

kliknutím na tlačítko je nejprve zobrazen dotaz na název tiskové sestavy. Po jeho zadání je otevřeno okno pro tvorbu nové tiskové sestavy. Okno má různý vzhled podle toho z jakého modulu je aktuálně prováděn tisk.

Příklad tvorby tiskové sestavy z modulu Příjem energie

V horní části okna je zobrazen výběr časového období. Toto nastavení není důležité, protože výběr období bude zobrazen před každým tiskem sestavy.

Ve střední části je možné vybrat z několika předdefinovaných tiskových sestav.

Ve spodní části lze pak nastavit různé doplňkové parametry tisku.

Poznámka: lze vybrat z předdefinovaných tiskových sestav a nebo zkušenější uživatelé mohou vytvořit vlastní sestavu

Kliknutím na tlačítko tisk-nahled je zobrazena zkušební tisková sestava.

Kliknutím na tlačítko Uložit je tisková sestava vložena do hlavního okna tiskového modulu

Tiskovou sestavu lze upravit kliknutím na ikonku tisk-uprava u vybraného řádku. Smazat ji je možné ikonkou tisk-delete

Spuštění tiskové sestavy

Poklepáním na vybranou tiskovou sestavu dojde k jejímu spuštění (alternativně lze kliknout na tlačítko Spustit tisk)

Po spuštění sestavy je nejprve nutné v zobrazeném okně nastavit časové období tisku

Po výběru období a kliknutí na tlačítko Vybrat datum je zobrazen náhled samotné tiskové sestavy

Rychlý tisk

Podobně jako tvorba nové tiskové sestavy funguje také tlačítko

Pouze se nadefinovaná tisková sestava neuloží, ale bude pouze vytisknuta

Export dat

Kliknutím na tlačítko Spustit export bude z vybraných dat vytvořen soubor pro otevření v programu MS Excel.

Exportována jsou data, která by se jinak tiskla.

Možnosti tiskových sestav

Po vytvoření jakékoli tiskové sestavy a jejím spuštění se zobrazí okno tiskového náhledu


Tiskový náhled

Před každým tiskem se v programu Fitlinie zobrazí okno tiskového náhledu.

V tomto okně je vidět jak bude následný tisk vypadat a je také možné výstup uložit, odeslat či otevřít v jiném programu

Okno náhledu na tisk

V horní části okna jsou funkční tlačítka, v levé části přehled jednotlivých listů tiskové sestavy a ve střední části náhled aktuální stránky.

Panel s tlačítky

Zobrazit přes celou obrazovku

Náhled aktivní stránky bude roztažen dle velikosti okna

100%

Velikost náhledu aktivní stránky bude nastavena na 100%

K okrajům

Náhled aktivní stránky bude roztažen dle šířky okna

Lupa

Nastavení velikosti zobrazené stránky

Načíst uložený report

umožňuje vyhledání uložených tiskových sestav (soubory s příponou .smr)

Uložit jako

Tiskovou sestavu je možné uložit jako SMR soubor (pro pozdější načtení - viz výše) a nebo do jiného formátu (např textový soubor, HTML, CSV a XLS pro MS Excel, obrázky JPG, GIF apod)

Otevřít tiskovou sestavu v

·MS Excel (nebo jiný podobný program)

·MS Word (nebo jiný podobný program)

·jako PDF soubor

·v internetovém prohlížeči

Přesun mezi listy tiskové sestavy

Nastavení tisku

Otevře okno nastavení tiskárny

Tisk

Umožní tisk sestavy.

Tip: Pokud po zobrazení tiskového náhledu stisknete klávesu Escape, bude před zavřením okna nabídnut tisk


Vlastní tiskové sestavy

Tvorba vlastních tiskových sestav je velmi silný nástroj pro vytváření vlastních přehledů z databáze programu. Jde o možnost kdy si pokročilejší uživatele mohou vytvořit vlastní tiskové sestavy.

Nejprve vyberte zdroj dat - jde o různé výběry z databáze.

Zdroj dat se liší dle modulu ze kterého byl tisk spuštěn (příjem energie, výdej energie...)

Poté je možné vytvořit tiskovou sestavu tlačítkem tisk-new

Tlačítková lišta:

Nová vlastní tisková sestava

Úprava tiskové sestavy

Odstranění tiskové sestavy

Vytvořit kopii tiskové sestavy

Přejmenovat

Export tiskové sestavy

Import tiskové sestavy

Vlastní tiskové sestavy se vytváří integrovaným editorem tiskových sestav.

Podrobný popis editoru tiskových sestav


Tisk souhrnných informací

Tisk souhrnných informací slouží s jednoduchému vytisknutí všech potřebných informací a přehledů.

Hlavní okno

V horní části okna je možné nastavit časové období pro vytvářené tiskové sestavy

V sekcí Výběr listů lze určit, které tiskové sestavy budou nabídnuté k tisku. Po nastavení doplňkových parametrů tisku (v pravém dolním rohu) je možné tlačítkem souhrn-nahled zobrazit náhled před tiskem. Namísto zobrazení tisku je možné data pouze exportovat do formátu pro MS Excel. Stačí nejprve zaškrtnout souhrn-export

Výběr listů do tiskové sestavy lze uložit pro pozdější použití

Stačí vyplnit název a kliknout na tlačítko Uložit. Pro načtení uložených listů pouze v seznamu vyberte požadovanou položku.


Diagnostika

Modul Diagnostika umožňuje zapisovat a hodnotit dodatečné údaje k uživateli

Spuštění modulu Diagnostika se provádí kliknutím na tlačítko

BMI

Diagnostický přístroj

Procenta tuku

Boky - pas

Parametry svalové tkáně

Spirometr


BMI

Část BMI slouží k zobrazení informací o Body Mass Indexu přihlášeného uživatele.

Boby Mass Index je číslo používané jako indikátor podváhy, normální tělesné hmotnosti, nadváhy a nebo obezity. Umožňuje porovnávání tělesné hmotnosti lidí s různou výškou.

Index se spočítá vydělením hmotnosti daného člověka druhou mocninou jeho výšky:

V horní části okna je zobrazena

· aktuální hmotnost uživatele (tlačítkem edit lze hodnotu v modulu Hmotnost upravit)

·výška uživatele (tlačítkem edit lze hodnotu v nastavení uživatele upravit)

·výpočet BMI

Ve střední části je pak zobrazena tabulka doporučených hodnot


Diagnostický přístroj

Modul slouží k ukládání a vyhodnocování hodnot naměřených různými diagnostickými přístroji.

Hodnoty je možné importovat a nebo zapisovat a upravovat ručně.

Uložené hodnoty je možné tisknout či zobrazit v grafu

Jde například o hodnoty jako

·svalová a tuková tkáň

·tělesná voda a tuk

·hmotnost a hmotnost bez tuku

·tuky a svalstvo různých částí těla

·Maximální a minimální hodnoty BMI - tyto hodnoty automaticky dopočítány. Je pak podle nich možné nastavit hodnotu denního příjmu uživatele

Hlavní tlačítková lišta

Zobrazí se okno pro ruční vložení dat. Pokud jsou vyplněné potřebné údaje, je dopočítáno také max a min BMI.

Spustí automatický import dat z přístroje

Zobrazí okno pro ručí úpravu vybraného záznamu

Umožňuje odstranit vybraný záznam z tabulky. Kliknutím na sipka lze vymazat tabulku celou

Zobrazí okno pro výběr tiskové sestavy. Po výběru období je nabídnut tisk vybraných dat

Kliknutím na tlačítko bude hodnota BMR (bazální metabolismus) aktuálního řádku v tabulce přenesena do nastavení uživatele jako přednastavený denní příjem

Hlavní tabulka

Grafické zobrazení

Ve spodní části okna je možné zobrazit vybrané hodnoty v grafu. V pravé části vyberte jaké hodnoty se mají v grafu zobrazit (s klávesou Ctrl lze zaškrtnout více řádků)


Procenta tuku

Modul slouží k výpočtu procent tuku v těle.

1. Výpočet dle vzorce

Do vzorce je nutné nastavit:

·výšku uživatele (tlačítkem edit lze hodnotu v nastavení uživatele upravit)

·BMI (Body Mass Index - vypočtené v modulu BMI)

·volitelně je možné započítat i korekci tuku dle věku uživatele (lze nastavit ručně edit nebo automaticky user)

Kliknutím na tlačítko vypocet-tuku je v pravé části zobrazen výsledek

2. Měření těla - kaliperace

Jde o zápis hodnot, zjištěných speciálním nástrojem pro měření vrstvy tuku - kaliperem

Naměřené hodnoty se zapíší do políček dle místa měření.

Kliknutím na tlačítko vypocet-tuku je v pravé části zobrazen výsledek


Boky - pas

Výpočet rizika typu distribuce tuku v těle.

Dle zadaných hodnot

·Obvod pasu v cm

·Obvod boku v cm

jsou vypočtené hodnoty a zobrazené v přehledných tabulkách


Parametry svalové tkáně

Výpočet ztráty svalové hmoty a deficit svalstva.

Dle zadaných parametrů:

·Obvod paže v cm

·Tloušťka kožní řasy nad tricepsem v cm

jsou vypočtené hodnoty a zobrazené v přehledných tabulkách


Spirometr

Modul Spirometr slouží (podobně jako modul Diagnostický přístroj) k ukládání a vyhodnocování hodnot naměřených Spirometrem - přístrojem který se používá při spirometrii, tj. při vyšetření funkce plic pacienta.

Hodnoty je možné importovat a nebo zapisovat a upravovat ručně.

Uložené hodnoty je možné tisknout či zobrazit v grafu

Jde například o hodnoty jako

·celkový vydechnutý objem

·objem za první vteřinu

·maximální průtok

Hlavní tlačítková lišta

Zobrazí se okno pro ruční vložení dat

Spustí automatický import dat přístroje

Zobrazí okno pro ručí úpravu vybraného záznamu

Umožňuje odstranit vybraný záznam z tabulky. Kliknutím na sipka lze vymazat tabulku celou

Zobrazí okno pro výběr tiskové sestavy. Po výběru období je nabídnut tisk vybraných dat

Hlavní tabulka

Obrázek k měření

Obrázek je generován spirometrem a zobrazuje graf průběhu měření

Grafické zobrazení

Ve spodní části okna je možné zobrazit vybrané hodnoty v grafu. V pravé části vyberte jaké hodnoty se mají v grafu zobrazit (s klávesou Ctrl lze zaškrtnout více řádků)


Fitness - posilovna

Modul Fitness obsahuje databázi posilovacích cviků a možnost plánování tréninků

Spuštění modulu Fitness se provádí kliknutím na tlačítko

na záložce

Hlavní okno

Tréninkové aktivity

Sestavování tréninku

Vlastní skupiny cviků

Výdej energie ve fitness

Kombinovaný trénink

Plánování tréninku

Tisk fitness tréninku


Tréninkové aktivity

Program obsahuje vlastní databázi posilovacích cviků. Jednotlivé cviky jsou rozdělené do kategorií - skupin svalstva

Kliknutím na vybranou kategorii jsou v hlavní tabulce cviků zobrazené cviky ze zvolené kategorie.

Kliknutím na cvik jsou v informačním okně zobrazené informace o cviku

·typ zátěže

·obtížnost

·popis provedení

·dýchání

·ilustrační obrázek

·namáhané svaly

fitness-informacni-okno

Pod seznamem cviků je také zobrazen seznam vlastních skupin cviků

Funkce

Úprava skupin - přes kontextové menu je možné přidávat, upravovat a mazat kategorie cviků

Úprava cviku - otevře okno pro úpravu vybraného cviku nebo vložení nového


Tvorba a úprava cviků

Okno pro tvorbu a úpravu cviků (tréninkových aktivit) modulu Fitness je rozděleno do dvou částí. V levé části je seznam cviků a v pravé jsou detaily vybraného cviku

Záložkami v dolní části okna je možné upravovat detaily cviku

Detaily cviku

Název cviku

jednoznačný název, který se zobrazí v plánu tréninku

Popis cviku

Podrobný popis provedení cviku

Dýchání

Popis dýchání při provádění cviku

Obtížnost

Cvik určený pro začátečníky, středně pokročilé či pokrocilé

Typ

Typ cviku (izometrický, protahování, cvik na stroji, cvik s volnou váhou)

Hlavní skupina svalstva

Hlavní kategorie, do které je cvik zařazen. Další (přidružené) skupiny svalstva je možné doplnit tlačítkem fitness-vedlejsi-skupiny-svalstva

Obrázky

Ke každému cviku je možné přiřadit dva obrázky (ve formátu jpg)

Používané svaly

Na této záložce je možné nastavit jaké svaly jsou při provádění cviku používané.

Tlačítkem fitness-pridat-sval se zobrazí seznam svalů (seznam je možné snadno rozšířit o další záznamy) a vybraný záznam se přidá do seznamu používaných svalů

Předdefinované hodnoty cviku

Předdefinované hodnoty se použijí při sestavování tréninku. Pokud bude mít cvik zadáno například Počet sérií 5, pak při přidání cviku do tréninku bude automaticky vytvořeno 5 sérií.

Předdefinované hodnoty jsou uložené pouze k aktuálně přihlášenému uživateli. Pokud si přejete hodnoty nastavit i ostatním uživatelům, klikněte na tlačítko fitness-pridat-vsem

Tlačítkem fitness-vynulovat budou předdefinované hodnoty cviku pro aktuálně přihlášeného uživatele vymazané.


Sestavování tréninku

Hlavní funkcí modulu Fitness je sestavování/plánování cvičebního tréninku z jednotlivých položek databáze tréninkových aktivit

Je možné plánovat cviky pro následující dny nebo je zapisovat zpětně - dle nastavení dne v kalendáři.

Přehled hlavního okna

Postup plánování tréninku

·Nejprve je nutné vybrat datum v kalendáři

·V levé části hlavního okna vyhledejte cvik (nebo aktivitu ze seznamu kombinovaného tréninku), který budete do plánu přidávat

·Klikněte na tlačítko pridat (je možné namísto toho poklepat myší na vybraný cvik, nebo na cviku stisknout klávesu Enter, nebo myší cvik "chytit" a přesunout do pravé části)

·Tréninkový cvik je nyní přidán do hlavního okna plánovaného tréninku. Pokud má cvik nastavené předdefinované hodnoty je do denního plánu přidán nastavený počet sérií (případně s nastaveným počtem opakování a váhou)

Hlavní tabulka plánovaného tréninku

Skupina

Hlavní skupina svalstva cviku

Název cviku

Název plánovaného cviku

Série

Číslo série plánovaného cviku. Číslo série se vyplňuje automaticky podle počtu přidání cviku do tréninku

Opakování

Počet opakování cviku ve vybrané sérii. Pokud v tabulce vyplníte počet opakování, bude hodnota automaticky zkopírovaná do ostatních nevyplněných hodnot opakování tohoto cviku

Váha

Váha, se kterou se provádí nastavený počet opakování ve vybrané sérii. Pokud v tabulce vyplníte váhu, bude hodnota automaticky zkopírovaná do ostatních nevyplněných hodnot váhy tohoto cviku

Cíl

Informativní hodnota (například jakého počtu opakování si přejete do budoucna dosáhnout). Cílovou hodnotu lze upravit v nastavení cviku

Možnosti hlavní tabulky tréninku

Informace o cviku

Poklepáním na cvik v tabulce plánovaného tréninku je možné zobrazit detaily cviku

Vymazání záznamu

Pro vymazání záznamu z hlavní tabulky stačí záznam vybrat a kliknout na ikonku smazat-ikonka, alternativně také stisknout klávesy Ctrl+Delete

Úprava šířky sloupců

Změna šířky sloupců se provádí přetažením dělící čáry sloupce

Panel funkčních tlačítek

Zobrazení

Po výběru položky z pomocného menu je možné měnit zobrazení hlavní tabulky

·zobrazit součtovaně (každý cvik je zobrazen pouze jednou i když má nastaveno více sérií)

·přesun (přesune vybraný řádek v tabulce plánu)

·seřazení podle skupiny svalstva a nebo podle pořadí vkládání

Tisk

je zobrazen Tiskový modul tréninku kde je možné vybrat / vytvořit tiskovou sestavu (s/bez počtu opakování apod)

Smazat záznam

po kliknutí bude po potvrzení odstraněn vybraný záznam z tréninku

Smazat vše

bude vymazán celý denní plán

Kopírování záznamů do schránky

schránka Fitlinie slouží (podobně jako schránka Windows) k rychlému uložení a načtení záznamů tréninku. Obsah schránky je po ukončení programu vymazán.

Kliknutím na ikonku je do schránky uložen celý denní tréninkový plán

Vložit záznamy ze schránky

funkce je aktivní pouze pokud schránka obsahuje záznamy denního tréninku.

Kliknutím na ikonku se vloží záznamy ze schránky do aktuálního dne

V dolní části okna je možné nastavit množství energie vydané tréninkem


Vlastní skupiny cviků

Při častém opakování cviků je možné z těchto cviků vytvořit vlastní skupinu.

Tato skupina se pak zobrazí pod tréninkovými aktivitami a všechny cviky vybrané skupiny je možné snadno přidat do denního tréninku

Okno vlastních skupin cviků

Tvorba vlastních skupin cviků

1. Vytvoření skupiny cviků z aktuálního denního tréninku

·nejprve vytvořte denní plán cvičení

·klikněte na tlačítko vytvorit

·po zadání názvu je nová skupina obsahující celý denní plán vytvořena

2. Postupným vkládáním jednotlivých cviků

Klikněte na tlačítko vlastni-cviky a z pomocného menu vyberte "Přidat novou skupinu".

Po vyplnění názvu nové skupiny bude zobrazeno okno pro tvorbu vlastní skupiny cviků

V levé části okna jsou zobrazené vlastní skupiny, v pravé části je pak možné tlačítkem "Přidat cvik" vložit cviky do skupiny. Ke každému cviku je možné nastavit také předdefinované hodnoty. Tyto hodnoty se pak automaticky vyplní při přidání vlastní skupiny cviků do tréninkového plánu.

Plánování tréninku

Plánování tréninku z vlastních skupin cviků je stejné jako sestavování plánu z jednotlivých cviků.

Vyberte vlastní skupinu cviků a klikněte na tlačítko


Výdej energie ve fitness

Cvičením ve fitness je vydáno nemalé množství energie. Aby se tento výdej energie zobrazil také v modulu Souhrn je nutné toto množství nastavit.

Výdej energie je možné zadat v dolní části modulu Fitness (pod hlavní tabulkou cvičebního plánu)

Nastavení se provádí kliknutím na tlačítko "Změna vydané energie". Je zobrazeno okno pro zadání celkového času stráveného cvičením. Je také možné nastavit intenzitu cvičení. Podle této intenzity se následně vypočte vydaná energie

Pozn: hodnotu vydané energie za 1 minutu na 1 kg hmotnosti je možné také upravit.


Kombinovaný trénink

Jednotlivé tréninkové aktivity je možné seskupit do celků (jakýchsi cvičebních plánů) které lze přirovnat ke sportovním aktivitám podle nichž jsou celky také pojmenovány.

Práce s těmito uloženými celky je podobná jako s vlastními skupinami cviků.

Seznam tréninkových aktivit

Při sestavování tréninkového plánu lze tyto připravené celky využít. Stačí vybrat aktivitu (sport) a kliknout na tlačítko pridat

Následně se skupina cviků, které vybraná aktivita obsahuje přidá do tréninkového plánu.

Tvorba sportovních aktivit

Zobrazení seznamu aktivit a následné úpravy je možné provádět po kliknutí na tlačítko edit

Popis ovládacích prvků a podrobný popis tvorby aktivit je totožný jako s vlastními skupinami cviků.


Plánovač tréninku

Funkce plánování fitness tréninku je vhodná pro méně zkušené uživatele. Muže ale také velice usnadnit například činnost trenéra, který plánuje cvičební plán pro více svěřenců. Pomůže i jednotlivcům naplánovat posilovací aktivity na určitý počet dnů (měsíců) dopředu.

Jde vlastně o automatické vyplnění tréninkového plánu podle předem definovaných pravidel.

Hlavní okno plánovače

Postup plánování

1. Nejprve je nutné vyplnit pro jaký typ tréninku budete plánovat planovani-typ-treninku. Podle tohoto typu bude pro nastaveno optimální rozložení a frekvence tréninku.

2. Určete pro kterého uživatele budou cviky plánované planovani-uzivatel

3. Určete období, na které chcete cviky naplánovat planovani-obdobi. Tlačítkem planovani-smazat lze smazat všechny existující cvičební plány na vybrané období (pro vybraného uživatele)

4. Pokud jsou již na toto období nějaké cviky naplánovány a chcete je smazat zaškrtněte planovac-smazat-stary-plan

5. Pro zjednodušení můžete vybrat z několika předdefinovaných frekvencí tréninku planovac-frekvence-cviceni. Podle tohoto nastavení se upraví výběr v tabulce týdenního rozpisu (viz níže)

6. Vyberte přesné dny kdy budete trénovat. Podle typu tréninku (bod 1) máte na výběr i ze skupin cviků.

Např zatímco u začátečníka můžete plánovat pouze komplexně pro celé tělo

pro středně pokročilého již můžete vybírat které partie těla který den procvičovat.

7. Přepněte se na záložku seznamu cviků planovac-seznam-cviku , kde budete již určovat které přesně cviky budou do tréninkového plánu zahrnuté.

V levé části je výběr cviků, vpravo pak cvičební plán. Cviky v levé části jsou vybrány ze seznamu cviků podle toho pro který typ tréninku (bod 1) je cvik určen.

8. Opět podle typu tréninku (bod 1) je v pravé části předvyplněno které cviky můžete plánovat. Zatímco začátečník má cviků jen několik, profesionál má předvyplněno cviků hned přes padesát (podle rozpisu v bodě 6 bude těchto 50 cviků rozděleno dle tělesných partií a naplánováno na určité dny)

Tlačítky pridat-plan a smazat-plan lze cviky (jednotlivě nebo více označených) libovolně přesouvat se seznamu do plánu a naopak.

Tlačítky plan-serie je možné upravit počet sérií u vybraných naplánovaných cviků

9. Pokud je vše správně nadefinováno můžete stisknou tlačítko planovani-treninku-posilovna pro spuštění vlastního plánování.


Tisk fitness tréninku

Pokud je aktivní modul Fitness, je tisk tréninku možné zobrazit:

·po kliknutí na hlavní ikonu

·po kliknutí na ikonku [image] (nad hlavní tabulkou cvičebního plánu)

·stiskem kláves Ctrl+P

Nejprve je zobrazen hlavní tiskový modul programu Fitlinie.

Pokud je vytvářena nová tisková sestava (nebo spuštěn rychlý tisk) je zobrazeno okno pro nastavení parametrů tisku

V horní části je možné nastavit období pro tisk. Toto nastavení ale není důležité, při spuštění tisku z hlavního tiskového modulu bude možné datum upravit.

Předdefinované sestavy

jsou připravené tiskové sestavy. Stačí pouze vybrat zdroj dat, nastavit parametry tisku.

Vlastní sestavy

silný nástroj pro tvorbu vlastních tiskových sestav


Nástroje - ostatní

Pomocné menu Nástroje-nastavení obsahuje rychlý přístup k méně používaným funkcím programu

Nákupní lístek

Import dat z přístrojů

Zálohování


Nákupní lístek

Nákupní lístek je doplňková funkce programu Fitlinie. Jde o seznam potravin obsahující název, množství a volitelně i jednotku potraviny

Hlavní okno nákupního lístku

Přidávání potravin do nákupního lístku

Potraviny je možné do seznamu přidávat různými způsoby:

Ruční zadávání

Otevřete okno nákupního lístku a klikněte na tabulku seznamu.

Klávesou Insert je možné přidat nový záznam.

Pak je možné zadat potravinu. Přechodem na jiný řádek se potravina uloží.

nakupni-listek-open

Ze seznamu potravin

Po výběru potraviny z databáze klikněte na tlačítko nakupni-kosik-add (nad seznamem potravin). Tím se přidá vybraná potravina do nákupního lístku. Po opakovaném kliknutí na ikonku se bude načítat množství potraviny v lístku.

Z plánovaného jídelníčku

Po sestavení jídelníčku vyberte v hlavní tabulce příjmu energie potravinu a klikněte na tlačítko nakupni-kosik-add2 (nad hlavní tabulkou). Tím se přidá potravina (v množství zadaném v jídelníčku) do nákupního lístku.

Po kliknutí na sipka jsou zobrazené další možnosti vložení

Do nákupního lístku je možné tímto způsobem přidat potraviny celého denního plánu a nebo jen vybrané části dne

Funkce okna Nákupní lístek

Mazání záznamů

Záznam je možné smazat stiskem klávesy Delete na vybraném řádku

Tlačítkem nakupni-listek-delete je možné smazat celý nákupní lístek

Tlačítkem nakupni-listek-delete2 lze smazat všechny záznamy kromě označených jako "stálé" nakupni-listek-stale

Tisk záznamů

Kliknutím na tlačítko Tisk je zobrazen náhled tisku nákupního lístku


Import dat z přístrojů

Program Fitlinie umožňuje (ve vybraných licencích) importovat data naměřená různými diagnostickými přístroji do databáze programu.

Jde například o údaje o tělesné kompozici (diagnostické přístroje), hmotnosti (inteligentní váhy), výdeji energie (pedometry), funkci plic (spirometr)

Kliknutím na položku

je zobrazeno hlavní okno pro volbu přístroje. Alternativně je možné toto okno vyvolat také kliknutím na ikonku import-ikona v modulu Výdej energie, Hmotnost, Diagnostika (diagnostický přístroj, spirometr)

Seznam přístrojů ze kterých je možné data importovat se neustále rozšiřuje (případné návrhy na rozšíření je také možné zaslat na email info@fitlinie.cz)

Výběrem tlačítka s odpovídajícím přístrojem je spuštěn konkretní průvodce importem dat.

Diagnostický přístroj Jawon

·nejprve vyberte do kterého modulu požadujete data importovat (Diagnostika, Hmotnost)

·vyberte databázový soubor z přístroje Jawon

·po úspěšném načtení souboru je možné vybrat uživatele přístroje jehož data si přejete importovat

·vyberte období pro import

·po kliknutí na tlačítko Spustit import jsou data načtena do vybraných modulů

Diagnostický přístroj InBody

·nejprve vyberte typ přístroje, ze kterého budete data importovat

·vyberte do kterého modulu požadujete data importovat (Diagnostika, Hmotnost)

·vyberte soubor z přístroje Inbody (soubor typu MS Excel)

·po úspěšném načtení souboru je možné vybrat uživatele přístroje jehož data si přejete importovat

·vyberte období pro import

·po kliknutí na tlačítko Spustit import jsou data načtena do vybraných modulů

Pedometr e-Corazon+

·nejprve je nutné připojit pedometr k PC. Pedometr se připojí jako nová disková jednotka a spusťte z něj program Start.exe. Tím dojde k načtení dat z přístroje do souboru na této jednotce.

·vyberte jaká data požadujete importovat a do kterého modulu

- modul Výdej energie - budou importovaná data z pedometru o vydané energii. Data budou přidaná jako nová aktivita "pedometr" včetně počtu kroků a vzdálenosti

je možné určit zda se mají importovat i kroky z doby, kdy je již v seznamu vydané energie uložena jiná aktivita

- modul Hmotnost - import dat o hmotnosti (pokud je databáze pedometru obsahuje)

- modul Hmotnost - import dat o krevním tlaku (pokud je databáze pedometru obsahuje)

·vyberte připojenou diskovou jednotku pedometru

·pokud je jednotka správně určena je možné vybrat rok z databáze pedometru

·po výběru roku lze nastavit importované období

·po kliknutí na tlačítko Spustit import jsou data načtena do vybraných modulů

Váha Tanita 601

·vyberte do kterého modulu požadujete data importovat (Diagnostika, Hmotnost)

·vyberte umístění dat (disková jednotka připojené paměťové karty z váhy)

·po úspěšném načtení karty je možné vybrat uživatele přístroje jehož data si přejete importovat

·vyberte období pro import

·po kliknutí na tlačítko Spustit import jsou data načtena do vybraných modulů

Spirometr MiniSpir USB

·stačí pouze připojit přístroj k PC a kliknout na tlačítko Spustit import. Dojde ke spuštění programu SpiroConnect.

·po provedení měření spirometrem jsou data uložena do modulu Diagnostika


Zálohování

Zálohování je důležitou činností při práci s jakýmkoli programem v PC. Program Fitlinie umožňuje zálohovat celou databázi včetně obrázků (potravin apod)

Funkci zálohování je možné spustit přes tlačítko Nástroje/Ostatní

Hlavní okno tvorby a obnovy záloh

Tlačítkem "Záloha dat" bude vytvořena záloha celé databáze a záložní soubor uložen do archivu.

Složka archivu:

c:\Program Files (x86)\FitLinie\Archiv

případně

c:\ProgramData\FitLinie\Archiv

Výběrem souboru se zálohou a kliknutím na tlačítko "Obnovit ze zálohy" dojde k naplánování obnovy ze zálohy při dalším spuštění programu.

Po uzavření a otevření programu Fitlinie je zobrazen dotaz zda se má databáze obnovit. Po volbě Ano dojde k vymazání stávajících dat a nahrání dat z vybrané zálohy

Maximální počet záloh

nastavením tohoto počtu omezíte celkovou velikost záložních dat. Při tvorbě nové zálohy a překročení nastaveného limitu dojde automaticky k odstranění nejstarší zálohy.

Automatické zálohování

V hlavním nastavení programu je možné určit, zda se má záloha provádět automaticky při spuštění programu a v jakých intervalech


Přenos dat na/z mobilní zařízení

Přenosem dat získáte ke svému programu Fitlinie pro PC silný nástroj pro externí zobrazení i úpravu dat. Veškerá data tedy budete mít po přenosu do svého mobilního zařízení vždy po ruce a můžete je kdykoli upravovat.

Výživoví poradci získávají efektivní nástroj pro rychlé zaslání jídelníčků či rozpisů sportovních aktivit svým klientům. Nová data z mobilního zařízení je možné po přenosu do programu v PC přehledně zobrazovat v grafech či hodnotit v tiskových sestavách. Samotné programy na PC a na mobilních zařízeních nepotřebují ke své práci internetové připojení. To je potřeba až přímo při spouštění přenosu dat.

Jak přenos dat funguje

Přenos dat funguje velmi jednoduše. Program Fitlinie na PC je tzv "hlavní program" a aplikace na mobilních zařízeních jsou "podřízené programy". Hlavní program je pouze jeden, podřízených může být více. Každý uživatel v hlavním programu Fitlinie na PC má přiřazený jeden podřízený mobilní program.

Okno přenosu dat otevřete kliknutím na tlačítko

Nastavení přenosu

Před spuštěním přenosu je nutné nastavit potřebné údaje:

Identifikace Fitlinie

- jednoznačná identifikace Vaší licence programu. Jednotliví uživatelé (z PC i z mobilních zařízení) se pak při použití synchronizace dat přihlašují právě pomocí této identifikace licence a přihlašovacím jménem a heslem. Identifikaci Fitlinie i přihlašovací údaje pro jednotlivé uživatele/klienty je možné vytvořit a upravit ve webové administraci účtu doplňkových služeb programu

Přihlašovací jméno a heslo

- přihlašovací údaje je možné pro každého uživatele/klienta programu Fitlinie vytvořit ve webové administraci účtu doplňkových služeb programu

Pozor! Přihlašovací údaje pro přenos dat NEJSOU totožné s Vašimi registračními kódy k programu a nebo s přihlašovacími údaji k doplňkovým službám

Nastavení přihlašovacích údajů je možné ověřit kliknutím na tlačítko "Otestovat nastavení"

Nastavené údaje jsou uložené k právě přihlášenému uživateli programu.

Přenos na mobilní zařízení

Po úspěšném nastavení přihlašovacích údajů je možné přejít k přenosu dat na mobilní zařízení.

PC program Fitlinie:

V hlavním programu Fitlinie nejprve pro přihlášeného uživatele sestavte jídelníček, nastavte rozpis aktivit či tréninku.

V okně přenosu dat vyberete jaká data si přejete přenést:

·nastavení uživatele - přenáší se údaje z nastavení uživatele (je možné nastavit také přenos fotografie uživatele)

·data příjmu energie - přenos sestaveného jídelníčku. Pokud vyberete možnost "zaslat také databázi použitých potravin" budou do přenosu zařazené také detaily z potravinové databáze. Potraviny pak může uživatel na mobilním zařízeni používat při tvorbě jídelníčku na mobilu

·data výdeje energie - přenos plánovaných aktivit

·data o změně hmotnosti - přenos dat z modulu Hmotnost

Následně vyberete za jaké období a klikněte na tlačítko "Odeslat data". Data se z databáze vyberou a odešlou na hlavní server Fitlinie

Mobilní zařízení:

Uživatel (klient) si ve svém mobilním zařízení otevře aplikaci Fitlinie, přihlásí se stejnými přihlašovacími údaji jako byly zadané při odesílání dat na PC a spustí přenos dat. Aplikace automaticky stáhne data zaslaná hlavním programem a data zpracuje.

V mobilním zařízení se tedy objeví naplánovaný jídelníček, rozpis sportovních aktivit atd.

Příjem z mobilního zařízení

Po úspěšném nastavení přihlašovacích údajů je možné přejít k přenosu dat z mobilního zařízení.

Mobilní zařízení:

Uživatel (klient) si ve svém mobilním zařízení otevře aplikaci Fitlinie a zapíše co celý den jedl, jaké sportovní aktivity vykonával a např jakou má aktuální hmotnost.

V mobilní aplikaci otevře okno na přenos dat, vybere jaká data si přeje přenést, vybere za jaké období a spustí přenos. Automaticky se vybraná data odešlou na hlavní server.

PC program Fitlinie:

V hlavním programu Fitlinie si u tohoto uživatele (klienta) klikněte na tlačítko "Přijmout data" a data ze serveru se zapracují do databáze. Pokud je v přenášeném souboru obsažena také databáze potravin, je možné zvolit do jaké interní databáze budou tato data vložena

V programu Fitlinie pak můžete snadno data zobrazit, porovnat, tisknout atd...

Aktivace doplňkových služeb

Synchronizace (přenos) dat je možný pouze pokud jsou doplňkové služby aktivní.

Účet na webu doplňkových služeb je automaticky aktivován po dobu jednoho roku od zakoupení programu (či zakoupení aktualizace programu). Pokud vyprší doba platnosti účtu je možné jej opět aktivovat dvěma způsoby:

·zakoupením aktualizace programu Fitlinie pro PC

·samostatným zakoupením prodloužení doplňkových služeb (je nutné mít zakoupený program Fitlinie minimálně ve verzi 8.01)


Přihlašovací údaje k přenosu

Administrace účtu doplňkových služeb programu Fitlinie

- vytvoření přihlašovacích údajů k přenosu dat pro jednotlivé uživatele programu Fitlinie

Nejprve je nutné přihlásit se k doplňkovým službám Fitlinie na adrese http://data.pocitejkalorie.cz

Přihlašovací údaje k doplňkovým službám získá každý majitel kterékoli plné verze programu Fitlinie pro PC po zakoupení programu (pokud přihlašovací údaje nemáte, napište nám na info@fitlinie.cz)

Po přihlášení přidejte na záložce "Seznam uživatelů/klientů" nového uživatele (zadejte jeho přihlašovací jméno a heslo. Jméno a heslo může být zcela libovolné a nemusí souhlasit z přihlašovacími údaji do programu Fitlinie)

V hlavním nastavení na webu je také možné upravit identifikaci majitele programu Fitlinie. Hodnota identifikace programu může být jakýkoli text (například název Vaší firmy)

Jednotliví uživatelé (z PC i z mobilních zařízení) se pak při použití synchronizace dat přihlašují právě pomocí této identifikace licence a jménem a heslem uživatele (vytvořené výše) .


Online aktualizace databáze

Program Fitlinie umožňuje přidávat do programu různá rozšíření (databáze, jídelníčky...)

Okno Databáze, jídelníčky umožňuje zobrazit

·případná nová rozšířeni programu

·instalované databáze

·zakoupené databáze

·uložené jídelníčky

·zakoupené jídelníčky

Spuštění se provádí tlačítkem

nebo klávesou F8

Obsah:

Shop

Databáze

Jídelníčky


Shop

Program Fitlinie umožňuje online stahování rozšíření. Tao rozšíření mohou být například databáze, jídelníčky (případně také recepty či tiskové sestavy).

Přehled doplňků, které jsou aktuálně k dispozici je zobrazen v okně Aktualizace databáze na záložce "Aktualizace"

Kliknutím na položku ze seznamu je možné tuto součást (databázi, jídelníček...) získat.

Seznam položek v tomto seznamu bude stále doplňován a na nové položky budete upozorněni informačním oknem programu.

Pokud máte zájem nabídnout Vaši databázi, jídelníčky apod ostatním uživatelům programu (zdarma či za provizi) kontaktujte nás na info@fitlinie.cz

Postup nákupu a instalace databáze

·na záložce "Aktualizace" vyberete a zakoupíte databázi (pokud jde o placený doplněk)

·na záložce "Databáze potravin" klikněte na "Instalované databáze"

·vyberte databázi a klikněte na tlačítko Instalovat databázi

·databáze se stáhne a nainstaluje


Databáze

V hlavním okně aktualizace databáze je možné na záložce "Databáze" spravovat instalované a zakoupené databáze

Instalované databáze

Na této záložce je zobrazen seznam aktuálně instalovaných potravinových databází. Nachází se zde jak databáze, které byly v programu po jeho instalaci, tak následně instalované ze záložky Aktualizace

Pomocí tlačítkové lišty [image] je možné vytvořit novou databázi, upravit název existující a nebo celou databázi odstranit (podobně jako v modulu Příjem energie - databáze)

Zakoupené databáze

Při otevření této záložky budete vyzváni k zadání Vašich přihlašovacích údajů k doplňkovým službám programu.

Přihlašovací údaje k doplňkovým službám získá každý majitel kterékoli plné verze programu Fitlinie pro PC po zakoupení programu (pokud přihlašovací údaje nemáte, napište nám na info@fitlinie.cz)

Po úspěšném přihlášení se zobrazí vaše zakoupené databáze

Po výběru zakoupené databáze a kliknutí na tlačítko "Nainstalovat databázi" se provede stažení databáze a její instalace. Nově nainstalovaná databáze se pak objeví v seznamu dostupných potravinových databází


Jídelníčky

V hlavním okně aktualizace databáze je možné na záložce "Jídelníčky" spravovat vlastní uložené a zakoupené jídelníčky

Moje jídelníčky

Na této záložce je zobrazen seznam uložených jídelníčků

Výběrem jídelníčku a kliknutím na [image] dojde k načtení jídelníčku do modulu příjmu energie

Pomocí tlačítkové lišty [image] je možné vybraný jídelníček přejmenovat či smazat

Tlačítkem [image] je možné vytvářet složky vlastních jídelníčků

Jídelníček můžete odeslat jinému uživateli programu Fitlinie tlačítkem [image]. Po zadání jeho emailové adresy (na kterou má program Fitlinie registrován) bude jídelníček odeslán do jeho programu. Lze zadat i více příjemců. Jídelníček se příjemci pak zobrazí na záložce

Jídelníčky od známých

Na této záložce jsou zobrazené jídelníčky, které vám zaslali jiní uživatelé programu Fitlinie (postup viz výše).

Stáhnout online jídelníčky

Při vytváření jídelníčku můžete využít online databáze připravených jídelníčků. Jídelníčky jsou řazené do kategorií a po výběru jídelníčku jej tlačítkem "Použít jídelníček" vložíte do vašeho denního plánu.

K některým online jídelníčkům mají přístup pouze uživatelé s aktivní licencí programu. V tom případě je nejprve požadováno přihlášení k doplňkovým službám programu.


Pitný režim

V programu Fitlinie je možné sledovat také pitný režim - tedy množství přijatých tekutin.

Nastavení minimálního denního množství přijatých tekutin je možné provést v nastavení uživatele

Na stejném místě je také možné hromadně nastavit, které kategorie potravin obsahují pouze tekutiny.

Pokud budou potraviny z těchto kategorií přidané do jídelníčku, bude celé jejich množství automaticky započteno i do příjmu tekutin.

U ostatních potravin je možné v okně úprav potravin nastavit kolik % tekutiny obsahují. Toto procento je opět započteno do celkového příjmu tekutin při přidání potraviny do jídelníčku.

Kontrola pitného režimu

Celkové množství příjmu tekutin je zobrazeno v úvodním okně programu

nebo v grafickém vyhodnocení v modulu Příjem energie


Výpočetní funkce

Výpočetní funkce (výrazy) jsou velice silný nástroj např při hromadné úpravě hodnot potraviny.

Základní okno tvorby výrazu:

Dostupné položky tabulky - do výrazu je možné přidat hodnotu existujícího sloupce databáze potravin

Proměnné -

·Datum tisku - do výrazu přidá aktuální datum

·Čas tisku - do výrazu přidá aktuální čas

·Číslo řádku tabulky - do výrazu přidá číslo řádku tabulky

·Počet řádků tabulky - do výrazu přidá celkový počet řádků tabulky

Operátory - do výrazu vloží matematický operátor. (Pozn. operátor "IN" znamená "je v seznamu". Např #{Energie_kJ} IN[10,20] - hodnota Energie_kJ musí být 10 nebo 20 ... výsledek je logický ANO/NE)

Matematické, Textové, Datumové, Logické funkce - do výrazu přidá funkci (popis funkcí viz níže)

Databázové funkce - do výrazu přidá výpočetní funkci z databáze (počet řádků, součet, průměr sloupce apod - popis viz níže)

Tvorba výrazu:

1. Vyberte některou položku ze seznamu "Proměnné", "Funkce" apod.
2. Stiskněte ENTER a nebo tlačítko funkce-add
3. Do výrazu bude přidána vybraná proměnná
4. Po vytvoření výrazu stiskněte tlačítko pro kontrolu

Významy některých výrazů:

#{Bilkoviny_g}+#{Tuky_g} ..... sečte hodnotu z bilkovin a tuku. Pokud jsou typy hodnot číselné, bude výsledek také číslo (99+10=109). Pokud jsou typy textové (např název, poznámka apod) bude výsledek text (99+10=9910)

#{Bilkoviny_g}*0.25 .... vynásobí hodnotu bilkovin číslem 0.25

IIF(#{Bilkoviny_g} IN[10,20], 'je v seznamu', 'není v seznamu') ..... pokud je hodnota bílkovin v seznamu (10,20) je výsledkem výrazu text "je v seznamu", v opačném případě je výsledkem text "není v seznamu"

Výsledek zobrazuje aktuální výsledek funkce.

FUNKCE

Jednotlivé vestavěné funkce lze podle charakteru rozdělit na čtyři skupiny:

·matematické - používají jako argument ( zpracovávanou hodnotu) číselný údaj, např. položku Výše pokuty, PSČ apod.

·textové - používají jako argument textový údaj, např. položku Obchodní firma, IČO, Číslo jednací

·datové a časové - používají jako argument údaj typu Datum resp. čas, např. Datum vydání stanoviska

·logické a ostatní

Ve funkčních výrazech lze použít i argumenty jiných typů, než předpokládají jednotlivé funkce. V tom případě bude provedena automatická konverze typů. Například text bude převeden na číslo, číslo bude převedeno na datum a podobně.

V dalším textu jsou uvedeny název funkce, typy argumentů a výsledku, referenční popisy jednotlivých funkcí a příklady jejich užití. Červeně jsou označeny výsledky příkladů, kde je to možné.

Funkce matematické

ABS (x) - vrací absolutní hodnotu argumentu

x: číslo; vrací číslo

Funkce vrací absolutní hodnotu argumentu x.

Příklad:

ABS(-152) 152

ABS(12.22) 12.22

ABS(&{polozka1})

INT (x) - vrací celočíselnou část argumentu

x: číslo; vrací číslo

Funkce vrací celočíselnou část reálného argumentu x, neboli část před desetinnou čárkou.

Příklad:

INT(-12,22) -12

INT(2.2545454542) 2

INT(&{polozka1})

SGN (x) - vrací znaménko argumentu

x: číslo; vrací číslo

Funkce vrací informaci o tom, zda je argument kladný, nula nebo záporný, v hodnotách -1,0 a 1.

Příklad:

SGN(-12) -1

SGN(521.02) 1

SGN(&{polozka1})

MIN (x,y) - vrací menší ze dvou argumentů

x,y: číslo; vrací číslo

Funkce vrací menší hodnotu ze dvou zadaných argumentů x a y.

Příklad:

MIN(10,15) 10

MIN(-1,1) -1

MIN(&{polozka1},&{polozka2})

MAX (x,y) - vrací větší ze dvou argumentů

x,y: číslo; vrací číslo

Funkce vrací větší hodnotu ze dvou zadaných argumentů x a y.

Příklad:

MAX(3,-152) 3

MAX(10.99,4.522) 10.99

MAX(&{polozka1},&{polozka2})

ROUND (x) – zaokrouhlí reálné číslo na nejbližší celé číslo

x: číslo; vrací celé číslo

Funkce vrací nejbližší celé číslo k reálnému číslu x.
5 se zaokrouhluje nahoru.

Příklad:

ROUND(-3.152) -3

ROUND(1.5) 2

ROUND(2.5) 3

ROUNDTO (x,y) – zaokrouhlí reálné číslo na nejbližší celé číslo

x: číslo; y: číslo; vrací celé číslo

Funkce vrací celé číslo zaokrouhlené na počet míst dle parametru y.
Kladné hodnoty zaokrouhlují na desítky, stovky atd. Záporné pak na desetinny, setinny atd

Příklad:

ROUNDTO(1234567, 3) 1234000

ROUNDTO(1.234, -2) 1.23

ROUNDTO(1.235, -2) 1.24

ROUNDTO(-1.235, -2) -1.23

EXP (x) – exponenciální funkce

x: číslo; vrací číslo

Funkce vrací x-tou mocninu přirozeného čísla.

Příklad:

EXP(1) 2.718

EXP(-5.5) 0.005

EXP(%8)

LOG (x) – logaritmická funkce

x: číslo; vrací číslo

Funkce vrací přirozený logaritmus argumentu.

Poznámka: Argument musí být číslo kladné.

Příklad:

LOG(7.388) 1.9999

LOG(0.005) -5.298

LOG(&{polozka1})

SIN, COS, TAN, COTG(x) – goniometrické funkce

x: číslo; vrací číslo

Funkce vrací hodnotu goniometrické funkce sinus/kosinus/tangens/kotangens argumentu.

Poznámka: Úhlová míra se předpokládá v radiánech.

Příklad:

SIN(3.14/2) 1

COS(0.1) 0.995

TAN(&{polozka1})

ASIN, ACOS, ATAN, ACOTG(x) – cyklometrické funkce

x: číslo; vrací číslo

Funkce vrací úhlovou hodnotu arcsinus/arckosinus/arctangens/arckotangens argumentu. Inverzní funkce k funkcím goniometrickým.

Poznámka: Absolutní hodnota argumentu musí být < 1, výsledný úhel je v radiánech.

Příklad:

ASIN(0.5) 0.5236

ACOS(-0.2) 1.772

ATAN(&{polozka1})

Funkce řetězcové - textové

LEFT (s,n) – vrací část textu zleva

s: text; n: číslo; vrací text

Funkce vrací část textu s zleva o délce n znaků

Příklad:

LEFT(%10,3)

LEFT('Slovo',2) Sl

RIGHT (s,n) - vrací část textu zprava

s: text; n: číslo; vrací text

Funkce vrací část textu s zprava o délce n znaků

Příklad:

RIGHT(&{polozka1},3)

RIGHT('Slovo',2) vo

SUBSTR (s,n,m) - vrací část textu argumentu

s: text; n,m: číslo; vrací text

Funkce vrací část textu s, začínající na pozici n, o délce m znaků

Příklad:

SUBSTR(&{polozka1},3,5)

SUBSTR('Slovo',2,4) lovo

LENGTH (s) - vrací počet znaků v argumentu - textu s

s: text; vrací číslo

Funkce vrací počet znaků argumentu s včetně mezer a interpunkčních znamének.

Příklad:

LENGTH(&{polozka1})

LENGTH('Slovo') 5

POS (z,s) - vrací pozici znaku z v textu s

z,s: text; vrací číslo

Funkce vrací pozici prvního výskytu hledaného znaku z v argumentu s, může sloužit i ke zjištění, zda vůbec daný text obsahuje hledaný znak. Pokud je znak nalezen, funkce vrací pozici hledaného znaku, jinak vrací číslo nula.

Poznámka: Pokud je argument z delší text, hledá se pouze první znak tohoto textu

Příklad:

POS('C',&{polozka1})

POS('o','Slovo') 3

POS('c','Text k vyhledání') 0

GETSEPAR (s,n,znak) - vrací text po n-tém výskytu znaku

s: text, n:číslo, znak:text ; vrací text

Funkce vrací text od n-tého výskytu znaku do dalšího výskytu znaku.

Poznámka: Pokud je argument "znak" více znaků, hledá se pouze první znak tohoto textu

Příklad:

GETSEPAR('ahoj Pavle Soukupe',1,' ') ... Pavle

GETSEPAR('ahoj Pavle Soukupe',0,' ') ... ahoj

GETSEPAR('ee;rr;tt;yy;uu;ii;oo;pp;aa',3,';') ...yy

UPPER (s) – převod na velká písmena

s: text; vrací text

Funkce převádí text s na text složený z velkých písmen.

Příklad:

UPPER(&{polozka1})

UPPER('Slovo') SLOVO

LOWER (s) - převod na malá písmena

s: text; vrací text

Funkce převádí text s na text složený z malých písmen.

Příklad:

LOWER(&{polozka1})

LOWER('Slovo') slovo

LTRIM (s) - odstraňuje mezery a speciální znaky z argumentu s zleva

s: text; vrací text

Funkce odstraňuje mezery a speciální znaky z textu s, a to zleva

Příklad:

LTRIM(&{polozka1})

LTRIM(' Slovo') Slovo

RTRIM (s) - odstraňuje mezery a speciální znaky z argumentu s zprava

s: text; vrací text

Funkce odstraňuje mezery a speciální znaky z textu s, a to zprava

Příklad:

RTRIM(&{polozka1})

RTRIM('Slovo ') Slovo

ALLTRIM (s) - odstraňuje mezery a speciální znaky z textu s zleva i zprava

s: text; vrací text

Funkce odstraňuje mezery a speciální znaky z textu s, a to zleva i zprava

Příklad:

LTRIM(&{polozka1})

LTRIM(' Slovo ') Slovo

FORMAT (x,f) - formátuje číslo x ve stylu zadaného formátovacího řetězce f

x: číslo; f: text; vrací text

Funkce formátuje číslo x za pomoci formátovacího řetězce f.

Poznámka: Možnosti této funkce jsou větší, než ukazují příklady

Příklad:

FORMAT(&{polozka1}, '% %%0.00') 1 234,56

FORMAT(12.3456, '0.0') 12,3

FORMAT(12.3456, '0.000') 12,346

CHR(n) - vrací znak, odpovídající ASCII hodnotě argumentu n

n: číslo; vrací text

Funkce vrací textovou podobu znaku, který je reprezentován argumentem n - jeho číselnou ASCII hodnotou.

Příklad:

CHR(&{polozka1})

CHR(97) a

ORD(z) - vrací ASCII hodnotu znaku z

z: text; vrací číslo

Funkce vrací ASCII hodnotu znaku, který je reprezentován argumentem z

Poznámka: Je-li argument delší text, bere se z něho pouze první znak.

Příklad:

ORD(&{polozka1})

ORD('a') 97

STRTONUM(s) - vrací číselné vyjádření textu s

s: text; vrací číslo

Funkce vrací číselnou hodnotu, která vznikne interpretací textu s

Poznámka: Pokud nelze převést text na číslo, vrací funkce hodnotu 0. Převody tohoto typu se zpravidla provádí automaticky a není nutné je provádět explicitně

Příklad:

STRTONUM('12,4587') 12.4587

STRTONUM('12a789ss') 0

NUMTOSTR(x) - vrací textové vyjádření čísla x

x: číslo; vrací text

Funkce vrací textovou hodnotu, která vznikne interpretací čísla x

Poznámka: Převody tohoto typu se zpravidla provádí automaticky a není nutné je provádět explicitně. Pro formátování čísel je určena funkce FORMAT.

Příklad:

NUMTOSTR(12.4587) 12,4587

NUMTOTEXT(x) - vrací slovní vyjádření čísla x

x: číslo; vrací text

Funkce vrací textovou hodnotu - číslo slovy

Příklad:

NUMTOTEXT(1.205,-Kč) tisícdvěstěpět

DELSEPAR(x) - odstranění mezer z textu

x: text; vrací text

Funkce vrací textovou hodnotu - text bez mezer

Příklad:

DELSEPAR(' Slovo ABC ') SlovoABC

Funkce datové a časové

FORMATDT(x,f) - vrací datum x, formátované podle řetězce f

x: číslo; f: text; vrací text

Funkce formátuje údaj x typu Datum podle hodnot, nastavených v řetězci f.

Formátovací řetězec f může obsahovat tyto hodnoty:

d den bez výchozí nuly (1-31).

dd den včetně výchozí nuly (01-31).

ddd zkrácený název dne (Sun-Sat)

dddd plné jméno dne (Sunday-Saturday)

m měsíc bez výchozí nuly (1-12).

mm měsíc včetně výchozí nuly (01-12).

mmm zkrácený název měsíce (Jan-Dec)

mmmm plné jméno měsíce (January-December)

yy rok ve zkráceném tvaru (00-99).

yyyy rok v plném tvaru (0000-9999).

h hodina bez výchozí nuly (0-23).

hh hodina včetně výchozí nuly (00-23).

s sekunda bez výchozí nuly (0-59).

ss sekunda včetně výchozí nuly (00-59).

Příklad:

FORMATDT(&{polozka1}, 'rrrr-mm-dd')

FORMATDT('30.1.1999','rrrr-mm-dd') 1999-01-30

YEAR(x) - vrací rok z argumentu typu Datum

x: číslo; vrací číslo

Funkce vrací údaj Rok z argumentu typu Datum.

Příklad:

YEAR(%24)

YEAR('15.12.2001') 2001

MONTH(x) – vrací měsíc z argumentu typu Datum

x: číslo; vrací číslo

Funkce vrací údaj Měsíc z argumentu typu Datum.

Příklad:

MONTH(&{polozka1})

MONTH('15.12.2001') 12

DAY(x) - vrací den z argumentu typu Datum

x: číslo; vrací číslo

Funkce vrací údaj Den z argumentu typu Datum.

Příklad:

DAY(&{polozka1})

DAY('15.12.2001') 15

HOUR(x) - vrací hodiny z argumentu typu Čas

x: číslo; vrací číslo

Funkce vrací údaj Hodina z argumentu typu Čas.

Příklad:

HOUR(&{polozka1})

HOUR('12:25:01') 12

SECUNDE(x) - vrací sekundy z argumentu typu Čas

x: číslo; vrací číslo

Funkce vrací údaj Sekunda z argumentu typu Čas.

Příklad:

SECUNDE(&{polozka1})

SECUNDE('12:25:01') 01

SECUNDE(x) - vrací sekundy z argumentu typu Čas

x: číslo; vrací číslo

Funkce vrací údaj Sekunda z argumentu typu Čas.

Příklad:

SECUNDE(&{polozka1})

SECUNDE('12:25:01') 01

DATE(x) - vrací datum

x: číslo; vrací datum

Funkce vrací datum. Pokud je x=0 je vráceno aktuální datum. Kladná hodnota x přičítá určitý počet dnů, záporná naopak odečítá.

Příklad:

DATE(0) ...dnešní datum

DATE(-2) ... předvčerejšek

DATE(&{polozka1})

Logické a ostatní

IIF(v,x,y) - vrací číselnou hodnotu x nebo y podle hodnoty ve výrazu v IIF(v,s,t) - vrací text s nebo t podle hodnoty ve výrazu v

v: číslo nebo logická hodnota; x,y: číslo; vrací číslo v: číslo nebo logická hodnota; s,t: text; vrací text

Je-li splněna podmínka ve výrazu v, nebo je-li číselný argument v > 0, vrací funkce jako výsledek druhý argument, jinak vrátí ve výsledku třetí argument

Poznámka: Výsledek této funkce může být jak číslo, tak i text

Příklad:

IIF(&{polozka1} = 0, &{polozka2}, &{polozka3})

IIF(&{polozka1} > 0, 'příjem', 'výdej') výdej (pokud bude &{polozka1} <= 0)

ISNULL(p) - vrací informaci o tom, zda je položka p v databázi nevyplněna

p: položka databáze; vrací logickou hodnotu nebo číslo (1=ano, 0=ne)

Funkce vrací informaci o prázdných položkách v databázi

Poznámka: Tuto funkci lze aplikovat pouze na položky databáze

Příklad:

ISNULL(&{polozka1}) 1 (pokud hodnota položky &{polozka1} nebyla zadána)

IIF(ISNULL(&{polozka1}), 'nevyplněno', &{polozka1}) nevyplněno

Databázové fuknce

DBSUM(sloupec) - vrací součet číselných hodnot ze sloupce tabulky

slouec: název sloupce z tabulky - MUSÍ BÝT UVEDEN V JEDNODUCHÝCH UVOZOVKÁCH!

Je-li nalezen odpovídající sloupec v tabulce, je výsledek funkce součet číselných hodnot sloupce

Poznámka: parametr musí být uveden v jednoduchých uvozovkách

Příklad:

DBSUM('příjem') .... výsledek je součet pole příjem

DBSUM('výdej') .... výsledek je součet pole výdej

DBMAX(sloupec) - vrací maximální hodnotu ze sloupce tabulky

slouec: název sloupce z tabulky - MUSÍ BÝT UVEDEN V JEDNODUCHÝCH UVOZOVKÁCH!

Je-li nalezen odpovídající sloupec v tabulce, je výsledek funkce maximální hodnota sloupce

Poznámka: parametr musí být uveden v jednoduchých uvozovkách

Příklad:

DBMAX('příjem') .... výsledek je maximální hodnota pole příjem

DBMIN(sloupec) - vrací minimální hodnotu ze sloupce tabulky

slouec: název sloupce z tabulky - MUSÍ BÝT UVEDEN V JEDNODUCHÝCH UVOZOVKÁCH!

Je-li nalezen odpovídající sloupec v tabulce, je výsledek funkce minimální hodnota sloupce

Poznámka: parametr musí být uveden v jednoduchých uvozovkách

Příklad:

DBMIN('příjem') .... výsledek je minimální hodnota pole příjem

DBAVG(sloupec) - vrací průměrnou hodnotu ze sloupce tabulky

slouec: název sloupce z tabulky - MUSÍ BÝT UVEDEN V JEDNODUCHÝCH UVOZOVKÁCH!

Je-li nalezen odpovídající sloupec v tabulce, je výsledek funkce průměrná hodnota sloupce

Poznámka: parametr musí být uveden v jednoduchých uvozovkách

Příklad:

DBAVG('příjem') .... výsledek je průměrná hodnota pole příjem

DBCOUNT(sloupec) - vrací počet řádků tabulky

slouec: název sloupce z tabulky - MUSÍ BÝT UVEDEN V JEDNODUCHÝCH UVOZOVKÁCH!

Je-li nalezen odpovídající sloupec v tabulce, je výsledek funkce počet řádků tabulky

Poznámka: parametr musí být uveden v jednoduchých uvozovkách

Příklad:

DBCOUNT('příjem') .... výsledek je počet řádků tabulky


Nastavení

Nastavení obsahuje

Nastavení uživatele/klienta

Nastavení programu

Některá nastavení se ukládají do databáze programu a některá do konfiguračního souboru

c:\Program Files (x86)\FitLinie\Fitlinie.ini (staré verze programu)

případně

c:\ProgramData\FitLinie\Fitlinie.ini (nové verze programu)


Nastavení uživatele/klienta

Nastavení uživatele slouží k úpravě hodnot a nastavení týkajících se přihlášeného uživatele

Okno nastavení je možné spustit tlačítkem

nebo stisknutím klávesy F9

Kategorie nastavení (dle licence programu)

· Průvodce nastavením uživatele

· Základní informace

· Cílová váha

· Výživa

· Přednastavený příjem

· Příjem energie

· Sportovní aktivity

· Poznámka

· Alergické potraviny

· Pitný režim

Základní informace

slouží k nastavení základním informací o uživateli

Uživatel

jméno uživatele. Pod tímto jménem je možné se do programu Fitlinie přihlásit. Jméno by mělo být v rámci programu jednoznačné

Heslo

nastavené heslo bude vyžadováno při přihlášení uživatele při startu programu

Věk, Výška

aktuální hodnoty uživatele (důležité pro různé výpočty v programu)

Hmotnost

nastavení počáteční hmotnosti uživatele. Všechny výpočty v programu se pak provádí z aktuální hmotnosti uživatele

Pohlaví

pohlaví uživatele (důležité pro různé výpočty v programu)

Email

informativní údaj například pro výživové poradce

Foto

možnost vložit fotografii uživatele

Tlačítko idealni-vaha zobrazí informace o ideální hmotnosti dle pohlaví a výšky

Tlačítkem cilove-hodnoty2 je možné nastavit požadované cílové hodnoty modulu Hmotnost, tlak

Cílová váha

(dle licence může být název DCI)

zobrazení dle licence programu:

· základní nastavení

· profesionální nastavení

1. Základní nastavení

Cíl

možnost zadání celkového cíle:

·snížit váhu

·zvýšit váhu

·udržet

Bližší informace

celkový vhled této sekce se mění podle nastaveného cíle. Například u "Udržení váhy" není zobrazena cílová hmotnost apod

Rozložení prvků při zadání "Snížit váhu"

Hmotnost

počáteční hmotnost uživatele (stejná hodnota jako je nastavená v sekci Základní informace). V pravé části je zobrazena informace o maximálním bezpečném úbytku hmotnosti. Celkové nastavení by tedy nemělo tuto maximální hodnotu překračovat, jedině tak je hubnutí pro organismus vhodné.

Cílová hmotnost

hmotnost, na kterou si přejete se dostat.

Nyní máte dvě možnosti:

·zadat Datum do kdy

- zadejte datum, do kdy chcete cílové hmotnosti dosáhnout.

- datum by mělo být zadáno s ohledem na výše uvedený maximální úbytek hmotnosti za měsíc.

- klikněte na tlačítko prepocitat a vyberte možnost "Přepočti předpokládaný úbytek váhy pro snížení váhy do..."

- tím se nastaví hodnoty v sekci "Předpokládaný úbytek o" což je hodnota o kolik je třeba snížit hmotnost za určitý počet dnů

·zadejte Předpokládaný úbytek o

- zadejte hodnotu o kolik si přejete snížit hmotnost například za 7 dnů

- hodnota by měla být zadaná s ohledem na výše uvedený maximální úbytek hmotnosti za měsíc.

- klikněte na tlačítko prepocitat a vyberte možnost "Přepočti datum do kdy bude snížena váha dle nastaveného úbytku váhy"

- tím se vyplní datum v položce Datum do kdy (datum, kdy bude dosaženo cílové hmotnosti)

Graf v pravé části zobrazuje průběh snižování hmotnosti. Lze z něho vyčíst jakou byste měli mít hmotnost v určité datum (graf lze zvětšit kliknutím na zvetsit-graf

Rozdělení úbytku váhy

nastavte procentuální poměr kolik chcete hubnout dietou (snížením příjmu energie) a kolik sportem (zvýšením výdeje energie například sportovními aktivitami). Podle tohoto nastavení Vám program doporučí jaký by měl být Váš denní energetický příjem a energetický výdej.

Úprava bazálního metabolismu

Bazální metabolický výdej (BMR - basal metabolic rate) je základní výdej energie který je potřebný pro fungování organismu. Tento výdej energie je dán pouze prací (fungováním) životně důležitých orgánů, jako srdce, plíce, mozek a zbytek nervového systému, jater, ledvin, pohlavních orgánů, svalů a kůže. BMR se snižuje s věkem a ztrátou svalové hmoty.

Základní BMR je vypočteno z věku a hmotnosti uživatele. Tuto základní hodnotu je vhodné ještě upravit nastavením energetické náročnosti zaměstnání

Zadejte tedy typ zaměstnání

případně nastavte přesnější hodnotu posuvníkem procent bmr-procent

Vypočtená hodnota BMR je následně zobrazena bmr

Kliknutím na tlačítko bmr-ruvcni-zadani je možné nastavit přesnou hodnotu BMR

Kliknutím na tlačítko bmr-prepocet vypočtete hodnotu z věku a hmotnosti uživatele a nastavené procentuální náročnosti zaměstnání

Tip

zde je zobrazeno jaký by měl být nastaven maximální denní příjem a výdej dle BMR a nastaveného Rozdělení úbytku váhy

Energetické požadavky

Přednastavený denní příjem energie

důležitá hodnota. Podle ní můžete následně sestavovat jídelníček, je z ní možné vypočítat mezní hodnoty některých nutričních hodnot v sekci Přednastavený denní příjem nebo je podle ní zobrazeno překročení hodnot v modulu Příjem energie.

2. Profesionální nastavení

Úprava doporučeného denního příjmu

výpočet Bazálního metabolického výdeje (BMR) dle věku a hmotnosti uživatele a nastavené úrovně stresu, životního stylu, práce a aktivního sportu

Dle nastavených hodnot se vypočte BMR. Tlačítkem "Přepočítat" se hodnota obnoví. Kliknutím a podržením ikonky help jsou zobrazené instrukce k vybrané položce,

Denní energetický příjem

dle vypočtené hodnoty BMR nastavte tlačítkem upravit hodnotu denního energetického příjmu.

Tlačítkem prenest je možné hodnotu uložit do Přednastaveného denního příjmu

Energetické požadavky

Přednastavený denní příjem energie

důležitá hodnota. Podle ní můžete následně sestavovat jídelníček, je z ní možné vypočítat mezní hodnoty některých nutričních hodnot v sekci Přednastavený denní příjem nebo je podle ní zobrazeno překročení hodnot v modulu Příjem energie.

Výživa

nastavení procentuálního rozdělení příjmu na tuky, sacharidy a bílkoviny.

Jde o základní nastavení podle kterého jsou následně vypočtené mezní limity nutričních hodnot v sekci Přednastavený denní příjem

Dle typu licence je možné kliknout na tlačítko vypocet-trojpomeru. Po zadání potřebných informací je "trojpoměr" vypočten.

Grafické zobrazování skutečných hodnot v modulu Příjem energie

zde je možné nastavit jak se budou počítat a následně zobrazovat skutečné hodnoty ve srovnání trojpoměru.

% podle gramáže

- nejprve se sečte množství tuků, sacharidů a bílkovin a tato hodnota se bere jako 100%

- pak jsou procentuální hodnoty tuku, sach. a bílkovin vztažené k této hodnotě

% podle energetické hodnoty

- celková přijatá energie se bere jako 100%

- tuky, sacharidy a bílkoviny se jednotlivě přepočtou na energii (kJ) a z této hodnoty se pak určí procenta k výše uvedeným 100%

Podrobný popis možností je zobrazen po kliknutí a přidržení ikonky help

Přednastavený denní příjem

Jde o denní mezní limity energie a nutričních hodnot

Podle těchto hodnot můžete následně sestavovat jídelníček, nebo je podle nich zobrazeno překročení hodnot v modulu Příjem energie.

Tlačítkem "Načíst přednastavené hodnoty..." budou automaticky dopočítané mezní hodnoty pro tuky, sacharidy a bílkoviny podle procentuálního nastavení "trojpoměru" v sekci Výživa

Tlačítkem "Výpočet přednastavených hodnot vitamínů a minerálů" je možné automaticky tyto hodnoty doplnit. Po kliknutí na toto tlačítko je ale nejprve nutné vyplnit následující okno pro správné zařazení uživatele. Je možné vybrat více vyhovujících skupin

Ostatní

zde je možné nastavit limitní množství bílkovin na 1kg hmotnosti.

Barevně zvýraznit překročený limit

zaškrtnutím se zajistí, že překročení kteréhokoli z výše nastavených limitních hodnot bude barevně zvýrazněno v hlavní tabulce denního příjmu.

Příjem energie

(zobrazeno dle licence programu)

Nastavení modulu příjem energie:

Přepisovat přednastavené množství potravin posledním zadaným

zaškrtnutí zajistí, že po přidání potraviny do jídelníčku bude zadané množství potraviny uloženo a při dalším použití potraviny bude uložené množství nabídnuto

Zobrazovat součtový řádek

zobrazuje spodní řádek se součty v hlavní tabulce jídelníčku

Zobrazovat kategorii "Použité potraviny"

zaškrtnutím zobrazíte kategorii potravin, které už byly v minulosti použité při sestavování jídelníčku

Vyhledávat v potravinách až po stisknutí klávesy Enter

program v databázi potravin vyhledává ihned po zapsání 2 a více znaků. Zaškrtnutím toto nastavení změníte

Nastavení modulu Souhrn

nastavení zobrazení grafů v modulu Souhrn

Diabetes

v této sekci je možné nastavit Typ diety uživatele. Každá z typu diety má nastavené mezní limity energie, tuků, sacharidů a bílkovin.

Zaškrtnutím následující položky zajistíte barevné zvýraznění překročení těchto limitů

Sportovní aktivity

V této sekci je možné hromadně nastavit oblíbené aktivity uživatele.

Je to snadné tyto aktivity rychle najít při plánování aktivit

Poznámka

možnost zadat poznámku k uživateli. Poznámka se zobrazí také na úvodní obrazovce

Alergické potraviny

Nastavení seznamu potravin na které má uživatel alergii.

Tlačítkem "Přidat potravinu" je možné vybrat jednu nebo více potravin do seznamu.

Zda je potravina po uživatele alergická je možné nastavit také v okně úpravy potraviny

Alergická potravina je v databázi potravin a také v jídelníčku označena: alergie

Pitný režim

detailní nastavení pitného režimu

Je možné nastavit minimální denní limit. Automatický výpočet denního limitu se provádí na základě hmotnosti uživatele (u dětí také na základě jejich věku)

Je také možné hromadně nastavit, které kategorie potravin obsahují pouze tekutiny.

Pokud budou potraviny z těchto kategorií přidané do jídelníčku, bude celé jejich množství automaticky započteno i do příjmu tekutin.

U ostatních potravin je možné v okně úprav potravin nastavit kolik % tekutiny obsahují. Toto procento je opět započteno do celkového příjmu tekutin při přidání potraviny do jídelníčku.


Průvodce nastavením uživatele

Průvodce nastavením je pomocník pro základní nastavení uživatele a lze jej spustit kliknutím na záložku

nebo tlačítko

Hlavní okno průvodce obsahuje několik obrazovek, které lze přepínat tlačítkem Další. Pokud není tlačítko Další aktivní zřejmě nejsou vyplněné všechny potřebné údaje pro pokračování.


Nastavení programu

Hlavní nastavení programu slouží základnímu nastavení chování programu platného. Okno nastavení je možné otevřít kliknutím na tlačítko

nebo stisknutím klávesy F10

Kategorie nastavení:

·základní nastavení

·vzhled

·nastavení tisku

·internetové připojení

·databáze

Základní nastavení

Zálohování

- nastavení složky kam budou ukládány zálohy programu

- možnost určit po kolika dnech se má provádět automatická záloha. Automatická záloha se provádí při spouštění programu

Jazyk

- nastavení jazyka zobrazeného v programu.

- změna jazyka se projeví po restartu programu na ovládacích prvcích (např tlačítka) a popiskách. Na databázi potravin toto nastavení nemá vliv. Jazyk databáze určuje prvotní instalace programu

Formát čísel

- nastavení oddělovače desetinných čísel zobrazených v programu

- nastavení zda se zobrazovat množství energie zaokrouhleně

Jednotky energie

- nastavení v jakých jednotkách se má v programu zobrazovat údaj o energii

Ostatní

- přehrávání zvuků v programu

- schovávat program při minimalizaci

Vzhled programu

Vzhled grafů

- nastavení vzhledu grafů zobrazovaných v programu (3D vzhled, barevné pozadí)

Informační okno potravin

- nastavení zda se má zobrazovat informační okno potravin

- nastavení stupně jeho průhlednosti

Tabulka potravinové databáze

- nastavení barevného rozlišení potravin ve speciální databázi NutriRestart (databázi je možné zakoupit)

Tlačítkem puvodni-nastaveni se resetují všechny změny, které byly provedeny na vzhledu programu (šířka a výška tabulek, seznamů, skrytí různých prvků apod). Vzhled programu bude odpovídat vzhledu po prvotní instalaci.

Nastavení tisku

Hlavička tiskových sestav

- lze nastavit text prvního a druhého řádku zobrazeného v tiskových sestavách programu

- nastavení obrázku, který je zobrazen v pravém horním rohu tiskových sestav. Aby tisk dobře vypadal, měl by mít obrázek stejné pozadí jako je nastavená barva hlavy tiskové sestavy (viz níže)

Barvy

- nastavení podbarvení jednotlivých částí tiskových sestav. Lze nastavit například dle firemních barev. Tlačítkem barva1 je nastavena barva pozadí a tlačítkem barva2 barva písma

- tlačítkem sede je možné všechny barvy přepnout do odstínů šedé.

- tlačítkem puvodni budou barvy vrácené do původního stavu

Grafy

- nastavení zda mají být grafy tisknuté pouze černými čárami bez barev

Další nastavení

- pokud se zobrazují nějaké chyby při spouštění tisku, je možné zkusit zapnout způsob tisku ze starších verzí

- před exportem tiskových sestav v tiskovém náhledu bude zobrazeno okno pro detailní nastavení exportu (určeno spíše pro zkušenější uživatele)

- nastavení zda bude na tiskových sestavách tisknuto aktuální datum

Internet

Nastavení proxy serveru - pokud je to nutné (například pokud není možné spouštět přenos na mobilní zařízení) pro připojení k internetu

Databáze

- nastavení umístění databáze. Pozor! Neuvážená změna umístění databáze může zapříčinit nefunkčnost celého programu!!!

- naplánovaní kontroly databáze při dalším spuštění programu. Pokud se program chová nekorektně, nejde přidávat nebo upravovat data, nebo se zobrazují chybová hlášení, lze tuto situaci vyřešit právě kontrolou a opravou databáze.


České znaky v programu

 Zpět Předchozí

Pokud dojde k chybnému zobrazení českých znaků přímo v programu (popisky, texty na tlačítkách) je problém přímo v systému Windows.

Některé počítače s předinstalovanými českými Windows 7 mají chybně nahranou kódovou stránku.

Řešení problému:

1. otevřete v ovládacích panelech sekci "místní a jazyková nastavení"

2. na všech místech kde je nyní "čeština" (viz obrázky níže) nastavte "angličtina"

3. potvrďte tlačítkem "OK" (okno se zavře)

4. znovu okno otevřete a všude opět nastavte "čeština"

5. potvrďte tlačítkem "OK" (okno se zavře)

Tím by se měla "znovunačíst" správná kódová stránka češtiny.