Vítejte

 main
Evidence skladu - nápověda
open Seznámení s programem
closed K čemu program slouží
closed Systémové požadavky
closed Registrace, licence
open Hlavní části programu
closed Hlavní okno programu
closed Sklady
closed Skladové položky
closed Pohyby na skladu
open Ostatní funkce a možnosti
closed Tisk
closed Filtrování záznamů
closed Záloha dat

homepack@fitlinie.cz


K čemu...

 K čemu lze program využít

Program "Evidence skladu" slouží k základnímu vedení malého skladu.

Základní vlastnosti:
- Neomezený počet skladů
- Sledování pohybů jednotlivých položek
- Různé ceny položek
- Snadné převody mezi sklady
- Tisk všech zobrazovaných dat
- Ukládání přednastavených tiskových reportů
- Snadné vyhledávání a filtrování dat
- Zálohování a obnova dat
- Uživatelké řazení záznamů
- Jednoduché ovládání programu

Program se může hodit jak domácím uživatelům tak i menším firmám.


Systémové požadavky

 Programy HomePack3000 pracují na kterémkoli počítači se systémem Windows 9x™ a novějším.

Minimální konfigurace
jakýkoliv počítač
800x600 SVGA monitor
MS Windows™ 95 nebo novější

Optimální konfigurace
Pentium II
32 MB+ RAM
1024x768 SVGA monitor
MS Windows™ 95 nebo novější

kopie output


Registrace, licence

 Registrace

Pro legální využívání všech funkcí programu je nutná registrace. Jedná se vlastně o zakoupení programu. Po registraci obdržíte Váš registrační kód. Pokud jste program získali zakoupením na dobírku či v obchodě, naleznete tento kód přímo na instalačním CD.

Tento kód zadáte do programu (tlačítko infobtn)

registrace

Licence

Po zakoupení může uživatel program bez omezení provozovat pouze na jednom počítači. Na další počítače je nutné zakoupit další licence (za nižší poplatek viz www.fitlinie.cz/homepack)


Hlavní okno programu

 Hlavní okno programu je rozděleno do několika částí:

· lišta s hlavními tlačítky

mainlista
Význam jednotlivých tlačítek:
Nová skladová položka (F5) - tímto tlačítkem můžete přidávat nové položky. Na tyto položky je pak možné vytvářet skladové pohyby (přidávání/odebírání množství)
Změna skladové položky (F6) - umožní změnu skl.položky (změna názvu, ceny apod.)
Smazat skladovou položku (Ctrl+Del) - vymazání položek včetně všech jejich pohybů
Nový pohyb položky (F2) - příjmy a výdeje ze skladu jednotlivých skladových položek se realizují pomocí pohybu na skladu.
Výběr skladu - možnost jednoduše za běhu programu přepínat mezi jednotlivými sklady
Kopíruj sklad - možnost snadného zkopírování celého obsahu jednoho skladu do jiného

Řazení - možnosti setřídění hlavního seznamu položek

Hledání záznamů (Ctrl+Z) - snadné vyhledání skladové položky
Filtrování záznamů (Ctrl+F) - pokud chcete zobrazit pouze některé záznamy můžete použít filtr

Nástroje - možnost zálohování kompletní databáze
Tisk - umožňuje tisknout položky nebo jejich pohyby
Přepočet - rychlé přepočtení konečných stavů skladových položek

Informace - informace o programu, registrace

sklpoltab
Seznam všech skladových položek (kód, název, počet jednotek, MC, VC, Celkem MC, Celkem VC) na aktuálním skladu.
Je důležité věnovat pozornost tvorbě kódu položky. Správně zvolený kód by měl v sobě obsahovat také informace o druhu a skupině.
Příklad (potraviny):
Položka "Drůbeží párky" by mohla mít kód např: P0412100
"P" = znamená, že jde o potraviny
"04" = znamená, že jde o maso
"12" = kuřecí maso
"100" = pořadové číslo v kategorii P0412
(příklad je použitelný pokud máte velký počet položek a chcete si v něm udržet pořádek).
Tento způsob je velmi výhodný také například pro filtrování záznamů kdy jednoduše vyberete pouze masné výrobky zadáním "P04*" do filtru.

Na vybraném záznamu můžete také stisknout pravé tlačítko myši kterým se otevřete pomocné menu pro výběr funkcí.
Ve spodní části jsou zobrazeny pohyby vybrané skladové položky.
pohyby

sklpohyb2
Zobrazení všech pohybů všech skladových položek na aktuálně vybraném skladu. Po stisku pravého tlačítka myši je zobrazeno menu s pomocnými funkcemi.

menuskladpohyb
Důležité funkce jsou "Smazat pohyb" a "Smazat označené pohyby" (označení záznamu se provádí klávesou "Insert")

Poznámka
Každý záznam v systému (skladové položky, pohyby) můžete stiskem klávesy "Insert" označit. Označení záznamů můžete pak snadno použít například při filtrování záznamů


 Sklady

Program "Evidence skladu" může pracovat s neomezeným počtem skladů (v jedné chvíli pouze s jedním). Při startu programu nebo po stisku tlačítka sklad jste dotázáni na výběr skladu se kterým chcete pracovat.

sklady
Program při prvním startu automaticky vytvoří první sklad "Sklad 1". Můžete jej snadno přejmenovat (pokud chcete) a pracovat s ním. Všechny skladové položky a jejich pohyby, filtry a tiskové výstupy jsou vytvářeny pro aktuálně vybraný sklad.

Přidání nového skladu provedete tlačítkem "Nový", případnou změnu názvu tlačítkem "Změna".


Přidávání a mazání položek

 Skladové položky

Správné naplnění seznamu skladových položek základním prvkem celého programu. Každá skladová položka je definována svým kódem a názvem. Vyplatí se věnovat zvláštní pečlivost návrhu kódů položek (viz seznam skladových položek). Správně navržený kód může o položce samotné mnoho vypovědět a velmi usnadní použití filtru.

Nová skladová položka
Klávesa F5

novasklpol
Kód položky - identifikační kód položky (jednoznačný v rámci skladu)
Název položky - stručný popis položky
Maloob.cena - maloobchodní cena přiřazená položce (pouze pokud chcete tuto cenu evidovat)
Velkoob.cena - velkoobchodní cena přiřazená položce (pouze pokud chcete tuto cenu evidovat)
Poznámka - delší popis položky

Po stisku tlačítka "Ano" je skladová položka vytvořena. Jelikož ale doposud nebyl vytvořen žádný pohyb této položky, je zatím pole "Počet jednotek" rovno 0.

Změna skladové položky
Klávesa F6

Otevře se podobné okno jako pro nový záznam ale s předvyplněnými hodnotami skladové položky.


Pohyby položek na skladu

 Pohyby skladových položek

Příjmy a výdeje skladových položek ze skladu je realizováno pomocí přidávání pohybů. Tím je zabezpečena přehledná historie stavu každé skladové položky s možností jednoduchého dohledání každého příjmu a výdeje ze skladu.
Nejprve je dobré vybrat v hlavním seznamu skladových položek tu, se kterou budete chtít pracovat. Po stisku tlačítka pohybnew (nebo klávesa F2) je otevřen dialog pro zadání vlastností nového pohybu.

sklpohyb
Kód položky - vyberte skladovou položku
Datum - datum realizace pohybu
Typ pohybu - příjem/výdej
Poč.jednotek - kolik bylo přijato/vydáno ze skladu
Maloob.cena - v jaké maloobchodní ceně byla položka na sklad přijata/vydána
Velkoob.cena - v jaké velkoobchodní ceně byla položka na sklad přijata/vydána
Poznámka - popis pohybu

Po stisku tlačítka "Ano" je pohyb za počítán do celkového množství vybrané skladové položky.


 Tisk

Přes tlačítko tiskbtn lze vytvořit tiskové sestavy z obou hlavních tabulek (skladové položky, pohyby). Vždy je tisknuto přesně to, co vidíte na monitoru. Tzn, že pokud chcete vytisknout pouze některé řádky musíte nejprve použít filtrování záznamů.

Tisk pohybů lze tisknout buď po jednotlivých pohybech a nebo součtově vždy za skladovou položku.

Po stisku tlačítka je zobrazeno okno přípravy tisku

tiskpreview
Nadpis - popis reportu tisknutý v záhlaví listu
Závěr - text tisknutý na konci reportu
Sloupce tabulky - seznam tisknutých polí z tabulky
pole můžete ze seznamu odebrat tlačítkem tiskdel
pořadí jednotlivých polí lze změnit dvojicí tlačítek tiskdown tiskup
Název - nadpis pole
Velikost - šířka pole
Sumovat - zda na konci reportu pole součtovat
Zarovnání - zarovnání pole
Připravenou definici tisku můžete uložit dave a později použít open1.

Po stisku tlačítka "Ano" se zobrazí náhled před tiskem.

tisk11
Náhled můžete libovolně otáčet a zvětšovat/zmenšovat tisk4
nebo uložit do různých formátů tisk5 . Nakonec vytisknout tisk55.


Filtrování a hledání položek

 Filtrování záznamů

Pokud si přejete zobrazit pouze vybrané záznamy zvolte filtr3

filtrdlg
Filtr po jednotlivá pole zapnete v levé části zaškrtávacím čtverečkem. Do pravé poloviny pak zadáváte hodnoty pole. Pokud pole tuto hodnotu splňuje, bude ve finálním výběru zahrnuto.

Příklad:
Pokud chcete vybrat pouze položky s kódem začínajícím na "P0412" bude nastavení filtru vypadat takto:

filtrdlg2

Vyhledávání
K vyhledání určitého záznamu v tabulkách použijte tlačítko find4
Po otevření okna pro zadání vyhledávací podmínky

finddlg
vyberte pole ve kterém se má hledaný text nacházet, do textu zadejte hledaný řetězec a stiskněte "Hledat"
Pozn.: v hledaném textu můžete použít speciální znaky. Pokud chcete vyhledat záznamy začínající na text "Au" zadejte do textu "Au*" (bez uvozovek).


 Záloha dat

Velice nepříjemnou záležitostí se může stát ztráta Vašich dat způsobená např. vypnutím proudu a tím narušení databáze. Těmto nepříjemnostem předejdete pravidelným zálohováním databáze.

Po stisku tlačítka tools vyberte z menu položku "Zálohovat" a po novém startu programu bude databáze zálohována.
Položkou "Obnova dat ze zálohy" vyberete nejprve soubor s uloženou zálohou a po novém startu programu bude databáze obnovena.